Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
cvl
New Contributor
Posts: 2
Registered: ‎08-29-2010
My Device: Blackberry 9700
My Carrier: T-Mobile

Error 561 for Tmobile Blackberry Bold 9700 - PLEASE HELP!!!!

[ Edited ]

I am going absolutely insane, have been trying to fix this problem for nearly 7 hours.

 

I received my replacement 9700 several weeks ago because of a different software malfunction and it did not include the Visual Voicemail application that I had on my previous 9700.

 

I contacted TMobile Tech to get VVM and they said to download the latest Blackberry Desktop Software as well as the latest Blackberry Handheld Software.


I did both. The Blackberry Desktop Software downloaded was 6.0.0.40. The handheld version is Bundle 6.0.

 

It took 2 hours to upload the new software onto my phone, which then, shut down, white screen and read:

 

Error 561

Reload Software

For further information, please visit:

www.blackberry.com/561

 

... which I proceeded to do. This is where the insanity kicked in.

 

Step 1: Download the latest version of the Desktop Software.

 

It did not install.

 

So I UNINSTALLED my current Blackberry Deskstop Software, and REDOWNLOADED the "current one" from both the Tmoble Site and the Blackberry Site, the 6.0. Once it downloaded, it prompted saying "Upgrade to v6.1". Did so.

 

Step 2: Connect handheld & load software.

 

Prompted, "Blackberry Software Cannot Connect to Device...", the options are "Retry" or "Update". I clicked "Update" as prompted on the website.

 

It then prompted, "There are no Blackberry Device Software Updates Available...". I clicked "View other versions". It says my "currently installed" software is the 6.0.0.448, which then I clicked "Install...".

 

It then prompted, "An Updated Blackberry Desktop Software component must be installed before you can continue.." I clicked "Install". It prompted, "There is an error updating your software. Please try again."

 

......................................fla;fls;lf;slaflsaflsfl;sclsafj;a

I have tried to uninstall, reinstall the 6.0 Blackberry Desktop version in case the 6.1 was not compatiable. Still the same freaking error. I have been doing this for hours. No luck! And of course I don't have a phone to call Customer Service to get it fixed. I finally got through to them through Skype and guess what, they're closed!

 

HELP! I am going insane.