Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎02-16-2010
My Device: Curve 8530
My Carrier: Verizon

Error code 1935 on installing any version of BBDM

Trying to install the Desktop Manager, and I keep getting the same Error 1935 at the very end of the install process: "Error 1935. An error occurred during the installation of assembly component {97F81AF1-0E47-DC99-A01F-C8B3B9A1E18E}. HRESULT: 0x80070422."

 

I have done a search previously for the error code, and just about every response recommended that I do a complete uninstall (both using a wizard, then go delete directories and registry entries manually), re-download the program from the website, disconnect my PIM, reboot, and try reinstalling. I did that. Multiple times. I've downloaded the installer with the media player, and the one without. I tried the multi-language, as well as just the english (both with and without the media player). I even tried several of the older versions (different languages with different media player options). All with the same result listed above. I'm using Vista, SP2 - everything up-to-date. Could really use some help here.

New Member
Posts: 2
Registered: ‎08-14-2010
My Device: Curve 8530
My Carrier: Sprint

Re: Error code 1935 on installing any version of BBDM

I am currently having the same issues for the installation of 6.0.

New Contributor
Posts: 8
Registered: ‎09-01-2010
My Device: BOLD 9700

Re: Error code 1935 on installing any version of BBDM

Hi,

 

I have the same problem. I tried many operation without success. My PC is running under Windows 7.

I think that the problem is due to the installation of Microsoft Visual C++ 2008. It's impossible to install this component. When I try to install Microsoft Visual C++ 2008 to part, i get the same message. I downloaded this component from the microsoft website, but unable to install it.

 

I've got the 2010 version, but apprently, desktop software needs 2008 version to work.

 

Help will be very appreciate.