Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎01-29-2012
My Device: 9900
My Carrier: Vodafone

Error on validating installation packages

Hi I got my brand new BB 9900. It´s my first BB so I wanted to synchronise it with my Lotus Notes Calender. Downloaded the Desktop Manager and tried to install it. But it won´t work always terminates with the message that he could not validate installation packages. I read something about installing the missing certificates manually. I tried but it won´t work. Why is RIM not able to provide software which you can download and it works. It always did with my Nokia, IPhone and others.

 

Sry but after owning a BB 2 days I´m really disappointed.

 

Im using:

Win XP Sp3

User ist Administrator

 

Downloaded:

610_b038_multilanguage.exe

 

New Contributor
Posts: 5
Registered: ‎01-29-2012
My Device: 9900
My Carrier: Vodafone

Re: Error on validating installation packages

[ Edited ]

Today downloaded same software package from Blackbarry.com (US Site) Installation worked out fine....everything ok....

 

seems to be its only a problem of the package you download at the german site.....

 

or it was only a problem of yesterday...

Highlighted
New Member
Posts: 1
Registered: ‎02-06-2012
My Device: BOLD 9900
My Carrier: XL Axiata

Re: Error on validating installation packages

Hi DC. It seems that I am having the same problem you had. Infact, I had tried to download the same BB desktop software twice from two different sites (US & Indonesian), but still failed to validate.

How did you solve the problem ? Please advise. Thank you.

 

SY