Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 6
Registered: ‎03-12-2014
My Device: Blackberry Z30, STA100-2
My Carrier: Vodafone Romania

Exchange ActiveSync Problem

Hi,

 

since yesterday I have a problem with Exchange Ative Sync account on my Z30 / OS Version 10.2.1.2141.

Out of nowere noticed lost connection.

I have deleted and tried to setup again.

After I put all informations (user/pass/domain/server etc...as I did many times before), I have a small window with "Accounts / Checking for supported services and policy information" but in the end I get " Accounts / The Settings for your account are incorrect. Change your settings and try again".

 

It's my personal phone, used for work e-mail.

My organisation uses Ipones and also Android with Touchdown as e-mail client.

I put also Touchdown on my Blackberry and is working !!

I am not doing any additional setting than I am doing for Blackberry Microsoft Exchange ActiveSync setup (setup is almost similar : user, pass,domain, server etc...).

 

Any advice about where could be the problem with standard ActiveSync setup ? 

 

 

 

Forums Veteran III
Posts: 3,802
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: Exchange ActiveSync Problem

Odd, you will have to contact the people in your IT department to troubleshoot.  It is possible they changed something server side and only Touchdown will work now.  Sounds like they blocked something.

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution!
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
New Contributor
Posts: 6
Registered: ‎03-12-2014
My Device: Blackberry Z30, STA100-2
My Carrier: Vodafone Romania

Re: Exchange ActiveSync Problem

I have very small chances to solve it with IT dept.

It's an external service dept with stict corporate rules & ....

I am wondering if this issue could be related to Hartbleed Bug (SSL) and a patch/fix/update which has been applied on Exchange server....?

Regardles the client and system I have used till now, I have always had to mark the SSL connection type.

It's just a thought & hope that on Blackberry side an update (if this could be the case) could solve this this issue.

Forums Veteran III
Posts: 3,802
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: Exchange ActiveSync Problem

That's the catch. Your IT department controls the server you're trying to connect to. You have to check with them to troubleshoot this issue. I have a personal q10 using activesync for work email. At one time it wasn't supported. They enabled something and it worked.
________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution!
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________