Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎01-31-2011
My Device: 9780

Facebook V 1.6 in OS 6

i have been a bb user for 3 years now and i am a huge fan and never had any problems or issues with software or apps until i got 2 days ago 9780 with OS 6!! i cant use facebook!! for some reason, our carrier has stopped all versions of facebook for blackberry except facebook 1.6 which works fine.. but whenever i download it to my device, it takes me to Application Updater and tells me that i have to update my fb version. IS THERE A WAY I CAN DISABLE OR DELETE OR STOP APPLICATION UPDATER SO THAT I CAN USE FACEBOOK V 1.6 ON BB 9780???

 

thanks aloooot guys!!!

Posts: 94,494
Likes: 24,392
Solutions: 6,349
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Facebook V 1.6 in OS 6

It is my understanding the Facebook for BlackBerry v1.6 is not compatible with OS 6.

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 5
Registered: ‎01-31-2011
My Device: 9780

Re: Facebook V 1.6 in OS 6

i know that.. thats why i want to try and find a way to disable or block "Application Updater" from working and stopping facebook 1.6 from functioning or i am stuck with fcebook mobile and thats a bummer!!!!

any idea how?!

 

thanks again!! Smiley Happy

Posts: 94,494
Likes: 24,392
Solutions: 6,349
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Facebook V 1.6 in OS 6

I guess I am not following correctly what it is you wish to do.

 

  • Facebook 1.6 is not compatible with OS.
  • The 9780 device has OS 6
  • You want to use Facebook 1.6 on your OS 6 device.

Am I correct?

 

 

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Visitor
Posts: 1
Registered: ‎02-01-2011
My Device: Bold 9900
My Carrier: Mobily Saudi Arabia

Re: Facebook V 1.6 in OS 6

Dear J Sanders & BlackBerry Support,

 

I am refering to the message posted by bbuserbil as below:

 

=======================

i have been a bb user for 3 years now and i am a huge fan and never had any problems or issues with software or apps until i got 2 days ago 9780 with OS 6!! i cant use facebook!! for some reason, our carrier has stopped all versions of facebook for blackberry except facebook 1.6 which works fine.. but whenever i download it to my device, it takes me to Application Updater and tells me that i have to update my fb version. IS THERE A WAY I CAN DISABLE OR DELETE OR STOP APPLICATION UPDATER SO THAT I CAN USE FACEBOOK V 1.6 ON BB 9780???

 

thanks aloooot guys!!!

=========================

 

I am facing a similar issue in my BB 9700. A description fo the problem is:

 

1. Firstly, we do not have BB Appworld support in our country i.e. Saudi Arabia (Carrier: Mobily). Therefore, we have to download the applications manually.

 

2. Now speaking of Facebook, of which, the latest version is 1.9. We cannot use this version maybe because the carrier does not allow. I am sure it is not a compatibility issue. But the error I get when I open the Facebook application is: "You are currently on a service plan that does not support this application, please contact your service provider to upgrade your data plan."

 

3. So, if I try to download the older version i.e. Facebook 1.6, it does not allow me by saying a notice: "Sorry, your device does not meet the system requirements that are needed to support Facebook."

 

I need your help in such a case:

"Which version of Facebook will work in my phone OR if there is something else that needs to changed in the options, settings etc. etc. Please HELP!"

New Contributor
Posts: 5
Registered: ‎01-31-2011
My Device: 9780

Re: Facebook V 1.6 in OS 6

thank you for responding... i am in saudi and my carrier is mobily... this problem suxx!!!!! any solution???

Highlighted
New Contributor
Posts: 5
Registered: ‎01-31-2011
My Device: 9780

Re: Facebook V 1.6 in OS 6

yes i want to use facebook 1.6 on os 6... HOW?!?!

New Contributor
Posts: 3
Registered: ‎03-07-2011
My Device: Not Specified

Re: Facebook V 1.6 in OS 6

You don't have to install FB 1.6 in your blackberry on your OS 6 since they are not compatible
If the message is telling you yo contact your carrier you should do that! and they will able that service on your blackberry!
I hope this help you guys!
New Contributor
Posts: 5
Registered: ‎01-31-2011
My Device: 9780

Re: Facebook V 1.6 in OS 6

thank you thank you thank you!!!!!!!!

New Contributor
Posts: 5
Registered: ‎03-26-2011
My Device: curve 9300
My Carrier: O2

Re: Facebook V 1.6 in OS 6

as far as i am aware the only version of facebook compatible with os 6 is 2.0 i have typed a step by step on how to install this but not everyone may be eligible

 

to get facebook 2.0 for os 6 blackberry

- Please create a backup of your device information prior to installing Facebook 2.0, such that your data can be restored if issues are encountered upon loading the software.

- Register your details including your BB PIN on https://www.blackberry.com/beta (best to do this on PC first)

- Then varify your account through the email which should have been sent upon completing your registration

- Now log into your account on blackberry beta zone

- Check under “Eligible Programs” on the right hand side to find Facebook 2.0 for BlackBerry smartphones beta program! This will only appear if you qualify for this (NOTE: though this version is currently only available for OS 6.0 users, stay tuned for future updates which will include support for other codelines)

- Under the first section that is titled 'Keycodes for Facebook v2.0' click on the address https://www.blackberry.com/beta/downloads/chooseAppLanguage/645/2214 shown in the first bullet point

- Choose your language, hit submit.  agree to software eligibility declaration, hit submit.  again click i agree, hit submit.  

- You should now be directed to the following page https://www.blackberry.com/beta/downloads/view/645/2214 which is the best point to now using your blackberry smartphone itself

- Log into blackberry beta zone on your blackberry smartphone You should now be looking at the same page from here click the download button at the bottom of the page

- You should now be going through the downloading process and will ask to reboot your phone when finish downloading on your blackberry smartphone

- When phone is back on go into the facebook app, just above where you accept it will ask for a keycode, this should have arrived in your email inbox

- Come out of the app, log onto your email through the blackberry smartphone and open the email you now have to select and copy the keycode

- Go back to the app back to the section where it has keycode just above the accept button and paste it (please note, you may have to type the keycode manually as i did, as it wouldnt paste which is a pain and is time consuming)

- Once the keycode has been fully entered then click i accept and you should now be connected to facebook 2.0 for os 6



I HAVE MADE THIS FROM MEMORY SO APOLOGIES IF ANYTHING MIGHT NOT BE 100% BUT I AM SURE THIS WILL HELP Smiley Very Happy