Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎05-05-2009
My Device: Not Specified

Facebook icon problem

I just activated my pearl after having it off for 6 months and so I updated facebook and now the ico doesn't appear.  I've deleted it and reinstalled it 5 times and still no icon.  How do I get the icon to re-appear?  I'm going crazy trying to figure this out.

 

Thanks. 

Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Facebook icon problem

Hi and welcome to the BlackBerry Forums

 

Can you check if you don't have the icon hided?

 

in the main screen press menu and show all, check if you can see the icon 

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 2
Registered: ‎07-05-2009
My Device: Not Specified

Re: Facebook icon problem

I'm having the same problem. The app was working fine (I had version 0.5) and now there is 1.6 so I decided to upgrade.

 

Icon is not there even when I hit show all. I've taken the battery out, uninstalled, re-installed. Nothing. It comes up in the application list, but there is no way to launch it. 

  

I think I need a newer OS, but Verizon doesn't offer an Os upgrade over the air and I have a mac.

 

I'm looking for an older link now, but am having a tough finding it. 

Highlighted
New Contributor
Posts: 7
Registered: ‎08-21-2008
My Device: Pearl 8130

Re: Facebook icon problem

I had the same problem upgrading my Facebook app. After several attempts I finally went to the Facebook mobile site and clicked the link to download the new version from there. The only thing I did different on my last attempt was I didn't uninstall the version I wanted to replace first. During the installation process it prompted me to replace the current version. Even though the versions were the same, I clicked "yes" to replace the "old" version with the "new" one and when finished I had my Facebook icon back.

 

Hope this hepls!