Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎03-17-2012
My Device: Bold 5 (9790)
My Carrier: Airtel

Facebook upgrade error - 9790

Got a notification today on Facebook to upgrade or would not be able to use. When I try to upgrade, it returns an error which states that the device does not meet the requirements. 

 

I own a Blackberry 9790. Unable to access Facebook as whenever I click on the icon, it asks me to upgrade and the above error pops up when I try to upgrade. 

 

Need urgent help!!!