Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 3
Registered: ‎01-23-2009
My Device: Not Specified

Flashing Red LED

I just tried to update my 8800 to the 4.5 device software.  My 8300 updated fine and I was planning to update my 8700.  In the middle of the update, everything just froze. I unplugged the USB cable.  Now, the 8800 flashes twice, pauses, then repeats.  Is there anything I can do to resurrect my 8800? I had no SIM in the 8800, no media card, no Desktop manager.  Just the ApploaderWebSL-Upgrade.exe file that worked successfully on the 8300. The USB cable was plugged directly in the USB port - no hub used. And, the OS was restarted before attempting the upgrade.  Thank you for all your assistance.
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Flashing Red LED

I would wipe with this tool

 

http://www.blackberryfaq.com/index.php/How_do_I_wipe_the_BlackBerry_using_Jl_Cmder%3F

 

And then reactivate with the desktop manager and your OS which you can find listed here

 

http://www.blackberryfaq.com/index.php/Why_won%27t_my_OS_update%3F_I_deleted_the_vendor.xml_file%21

******************************************************************


If someone helped you give them kudos. Research all info!
New Contributor
Posts: 3
Registered: ‎01-23-2009
My Device: Not Specified

Re: Flashing Red LED

You have given me hope!  I will try that and advise you of the outcome.  Thank you!!
Highlighted
New Contributor
Posts: 3
Registered: ‎01-23-2009
My Device: Not Specified

Re: Flashing Red LED

After multiple attempts to get the first tool to work, it did not help.  I received a COM port error.

 

I had low bandwidth and was unable to complete the download of the desktop software after multiple tries.  I will try the second tool when I am in the mood to experiment more with the 8800.

 

This entire process has frustrated me, so I consider the 8800 a loss and will treat it as an experiment. 

 

I should have mentioned that I used a Windows XP SP2 machine to update the 8300.  I had no problems or concerns whatsoever with that update.  Everything went right the very first time I used the update, so when I learned that my 8700 and 8800 could accept the new device software, I decided to update all of my devices and give away the 8800.

 

I used Windows 7 Beta on an iMac via Boot Camp to update the 8800.  All the software ran as if I were on the XP machine.

 

The first time I ran the update on Win7, the software stalled when downloading the device software components. I attribute that to the bandwidth problem.  I clicked cancel several times, closed the program and reopened it.

 

When reopening the program, it would not identify the PIN.  I closed the program and reopened the program a few times.  Still no PIN, so I restarted the computer.  The PIN appeared.

 

During the second time I tried to update the 8800, the program stalled again, at a later point during the update this time.  I clicked cancel and restarted the computer.

 

On the third attempt to update the 8800, the program stalled again at a much later point, I believe during the ROM update.  This stall was much longer than the previous two, and longer than what I remembered with the 8300 update.  Clicking cancel would not work, so I pulled the USB cable from the 8800.  At that point, the update immediately reported that I had a fatal error and I saw the red flashing LED on the 8800.

 

I restarted the computer.  The PIN would not identify on the 8800. Fearing the worst, I tried the program with the 8300 and 8700.  The PIN was identified on both those units.  I went no further than that point with those units. 

 

The update kept hanging at certain points on the Win7 setup when things were smooth on the XP setup - I thought the problem was with Win7.

 

I never attempted to update the 8700, and after reading of all the problems others have had with their updates, I never will. 

 

I plan to purchase a dedicated WinXP box and experiment on the 8800. If I can get it to work, great.  If not, no biggie - it was the expendable BB. 

 

I will purchase an 8900 when it is available on T-Mobile.  It will take the place of the 8300.

 

I will not update the 8700.

 

Thank you for your help.  I hope this post helps others.

Forums Advisor III
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: Flashing Red LED

Hi,

 

Pulling the USB cable in the middle of a ROM update WILL permenantly destroy the device...

 

Unfortunately the devcie is now permenantly destroyed.

Contact your carrier to organise a replacement. There may be out of warranty costs for it (if it is out of warranty!).

 

Sorry.. Smiley Sad

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq