Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 34
Registered: ‎12-05-2012
My Device: bold 9900
My Carrier: rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

When I am at work I stream videos and music on youtube cuz I do night shifts. I even tweeted Jsanders10 a bb guru nothing yet has been heard back from him on how to fix it. I have 2 gig data mainly for youtube I haven't been able to do so for the last 2-3 weeks.
Regular Contributor
Posts: 55
Registered: ‎12-05-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

I have a laptop but it would be nice to be able to use my BB for vids. Much more convenient. Did you just get your phone? I got mine 2 wks ago. Thankfully it was free! I have to wonder why and I doubt BB will provide a fix considering the big push for 10. Not holding my breath. Mediocre in everything; excellence in nothing.
Contributor
Posts: 34
Registered: ‎12-05-2012
My Device: bold 9900
My Carrier: rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

I got my 9900 in 2011. My problem I have I don't have wifi at work so I need my phone cuz I don't have internet at work. All I can access are like gov site on my computer at work. The m.youtube.com site works if I have wifi. I even reported the issue to google from youtube site heard nothing back yet.
Regular Contributor
Posts: 55
Registered: ‎12-05-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

Since 2011? That's crazy and unacceptable. If I had known I would have looked at other phones. I might consider buying a Samsung or iPhone instead considering I didn't pay for the BB. I found that guy on twitter Jsanders10 Smiley Happy I tweeted him. Hoping for some answers. Do you have twitter? Add me if you would like. PashN8Patrizia
Contributor
Posts: 34
Registered: ‎12-05-2012
My Device: bold 9900
My Carrier: rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

The problem started occuring 2-4 weeks ago no problems streaming before hand.
Regular Contributor
Posts: 55
Registered: ‎12-05-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

Right ok well then that's not so bad. Probably a glitch with their latest updates.
Contributor
Posts: 34
Registered: ‎12-05-2012
My Device: bold 9900
My Carrier: rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

I think ios 5 is the reason when the IOS4 came out the bb network crashed I notice the problem occured right after the Iphone 5 launch.
Forums Veteran III
Posts: 3,802
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: Glitch with Blackberry 9900 and Youtube Videos

Try this: it worked for me when I was having the same problem playing youtube videos.  I thought it was the youtube videos at first, but I had to reinstall the OS to resolve this and some other browser problems I experienced.

 

I made sure I had the latest Device Software installed on my computer from

http://us.blackberry.com/support/apps-and-software/desktop-and-device-download-sites.html

 

I recommend you uninstall other versions first if they are installed from previous OS upgrades, etc.

 

Install bbsak from

http://bbsak.org/

 

Here is the link on how to use bbsak, highly recommend you check the youtube videos if you've never used bbsak before.  http://bbsak.org/faq.php

 

After the install, I never got those youtube errors again.  I will also give jsanders a heads up.

 

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution!
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
Regular Contributor
Posts: 55
Registered: ‎12-05-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

I do have the latest upgrades and recently (yesterday) did an OS reload. Don't know if an uninstall was performed first. Tech support did it for me. But with the reload, it's still not working. Videos load no problem and stream fine until around the 2 min mark then I get the error msg.

Have not heard of bbsak before. Will have to do a read on it.

Thanks for the help!
Contributor
Posts: 34
Registered: ‎12-05-2012
My Device: bold 9900
My Carrier: rogers

Re: Glitch with Blackberry 9900 and Youtube Videos

I did the uninstall then The reintalled 7.13 version I think the latest one it caused the same problem I was given a how to guide by my rogers tech on how to. As I did the reinstall it also restored my back up I did before uninstall.