Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 8
Registered: ‎09-22-2009
My Device: Not Specified

Gmail messages not deleting on the web

The past few weeks, I noticed something. When I delete a message on my handheld (Storm 9530), it does not delete on the web. However, messages I read and keep show as read on the web. I don't know if I accidentally changed a setting, but it's really annoying having to go through and delete things twice!

 

 

Hall of Famer III
Posts: 57,523
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Gmail messages not deleting on the web

Hi there!

 

Reconciliation will be governed by this KB. If you follow the link at the bottom, it will further show you the proper settings to enable 2-way deleted item reconciliation. If that fails, the next thing to try is deleting and re-creating that BIS conduit.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
New Contributor
Posts: 8
Registered: ‎09-22-2009
My Device: Not Specified

Re: Gmail messages not deleting on the web

I tried the KB...and it looks like my settings are still correct. I also tried deleting the email account and re-adding it to my blackberry. Unfortunately, I still have the same problem. Any ideas?