Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 6
Registered: ‎02-15-2013
My Device: bold 9930
My Carrier: sprint

Re: HELP! cannot play youtube videos on the browser..!

Thanks it is working now for me.
New Contributor
Posts: 3
Registered: ‎02-14-2013
My Device: Bold 9900
My Carrier: rogers

Re: HELP! cannot play youtube videos on the browser..!

Everything seems to be back to normal. I'm able to click on the play button now. Disregard the "&autoplay=1" temporary fix.
Contributor
Posts: 24
Registered: ‎03-18-2010
My Device: 9380 Curve
My Carrier: Orange

Re: HELP! cannot play youtube videos on the browser..!

Thank you God.
Contributor
Posts: 24
Registered: ‎03-18-2010
My Device: 9380 Curve
My Carrier: Orange

Re: HELP! cannot play youtube videos on the browser..!

But it's back to being low quality like it was a fewweeks ago (just me?) so I have to go via google for HQ.
New Contributor
Posts: 3
Registered: ‎02-15-2013
My Device: BlackBerry Bold 9930
My Carrier: Sprint

Re: HELP! cannot play youtube videos on the browser..!

Awesome, it's finally working for me, but its in low quality... Did something else happen?
New Contributor
Posts: 4
Registered: ‎02-17-2013
My Device: Bold 9790
My Carrier: MY.

Re: HELP! cannot play youtube videos on the browser..!

its just temporarily i think. mine also got a problem yesterday. and its went well just now. Smiley Wink
Contributor
Posts: 28
Registered: ‎01-24-2012
My Device: Bold 9700

Re: HELP! cannot play youtube videos on the browser..!

It is working now like it used to!!!! Smiley Very Happy
Contributor
Posts: 11
Registered: ‎12-07-2012
My Device: 9900
My Carrier: Rogers

Re: HELP! cannot play youtube videos on the browser..!

Mine plays for a 1:19min nd I get the error msg " an error has occured attempting to play the media" can someone plz help with this.