Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎02-22-2009
My Device: Not Specified

Handheld OS 4.3 or higher for 7290 and/or 7105t.

Does any carrier have handheld OS version 4.3 or higher for the 7290 and/or 7105t (or just 7105)?

 

I have both handhelds and they're running version 4.1 (from tmobile). I would like to run version 4.3 or higher if there's another career with that version for download.

 

Thanks.

Developer
Posts: 5,339
Registered: ‎09-20-2008
My Device: ***
My Carrier: ***

Re: Handheld OS 4.3 or higher for 7290 and/or 7105t.

To get information about that check the links below:

 

Blackberry OS FAQ

 

Blackberry Device Software Update

New Contributor
Posts: 2
Registered: ‎02-22-2009
My Device: Not Specified

Re: Handheld OS 4.3 or higher for 7290 and/or 7105t.

Hi there -

 

Thanks for responding but this does not address the request.  Yes, that link allows you to update device OS but only with the carrier approved version; in my case that'sversion 4.1.  Different carriers upgrade their handheld OS at different intervals and some never bother to unless absolutely necessary (depriving users of newer features).

 

So, I am still looking for knowledge of particular carrier(s) who have handheld OS 4.3 or higher for either  7290 or 7105t.

 

 

Thanks.