Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎11-01-2013
My Device: blackberry 8100 v4.2.
My Carrier: *

Help me

I use BB 8100. I can't upgrade my os 4.1. To higher or latest version in order to download apps onto my phone. Please help me out.
Forums Veteran I
Posts: 1,792
Registered: ‎07-01-2013
My Device: BlackBerry Passport SIlver Edition (OS10.3.2876)
My Carrier: Movilnet

Re: Help me

Hello Paparuu

 

Welcome to https://supportforums.blackberry.com

 

The amount of memory that holds the device is low
So you can not lose more applications
And you may upgrade to another higher version
Since only supports up to 4.1


BBM Channels  PIN: C0007093A
Do not forget to give LIKE   Like Those people who help you and advise you about your doubts. Accept as Solution
Elite I
Posts: 6,004
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: Help me

[ Edited ]

The 8100 is way beyond obsolete.  To reinforce the points above, the 8100 and other models of that era didn't support a lot of apps in the first place, and the apps were small.   As apps got bigger with more features it got to the point that you had to choose the four or five apps you were going to run, and an OS upgrade reduced that choice to three or four. 

 

Upgrade your BlackBerry to at least an OS7 model and make your life easier. 

- Ira