Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎10-29-2012
My Device: torch 9810
My Carrier: at&t

Help! no audio notifiers but sound is enabled!

i have a torch 9810, haven't had any problems until now.  There is no sound with the notifiers, only vibrate even though i have set them up with sounds and the sound profile is on normal. this is a recent development, it always worked fine before.  Even my alarm didn't sound this morning...HELP!!

Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Help! no audio notifiers but sound is enabled!

Hello casshaw

 

Welcome to the forums. 

 

Try clearing your Sound Profiles database using the BlackBerry Desktop Manager as shown here:

 

How to clear the user content databases from the BlackBerry smartphone

 

Once the database is cleared test again to see if you have the same issue. 

 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 2
Registered: ‎10-29-2012
My Device: torch 9810
My Carrier: at&t

Re: Help! no audio notifiers but sound is enabled!

thanks, I ended up turning it off, taking out the battery and putting it back in and for some unknown reason that worked!