Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎02-13-2011
My Device: blackberry Storm
My Carrier: vodapone

Help, no phone signal when away from car?

Can anyone help? I bought a new Audi and the garage paired my new BB with the bluetooth in car. Problem is now when I am away from the car I cant make or receive any calls. The top left hand corner of the phone shows the little red SOS sign. I called vodapone but they did not want to know they said it was the garage, and the garage say it has nothing to do with them, they only paired the device with the car.

Forums Advisor I
Posts: 676
Registered: ‎01-01-2011
My Device: Torch-Q10-Passport
My Carrier: Vodafone

Re: Help, no phone signal when away from car?

hi and welcome to the forum

try doing a battery pull with the phone turned on when you are away from the car.this seems to sort a lot of problems out.

report back if it worked.

New Contributor
Posts: 4
Registered: ‎02-13-2011
My Device: blackberry Storm
My Carrier: vodapone

Re: Help, no phone signal when away from car?

Thanks, tried what yousuggested but just the same. It di look for network but eventually went back to SOS

Forums Advisor I
Posts: 676
Registered: ‎01-01-2011
My Device: Torch-Q10-Passport
My Carrier: Vodafone

Re: Help, no phone signal when away from car?

next, go to setup > options > network and connections > mobile network.

have you got data service on and while roaming on.

also does it show your service provider and is it set to automatic and network mode 3G & 2G

 

this is just a guess but its worth looking into every angle until someone comes along that knows what they are talking about Smiley Happy

New Contributor
Posts: 4
Registered: ‎02-13-2011
My Device: blackberry Storm
My Carrier: vodapone

Re: Help, no phone signal when away from car?

data services and while roaming is on but Mobile Network says *None* Network selection is switched to Auotmatic and network mode is 3G

Forums Advisor I
Posts: 676
Registered: ‎01-01-2011
My Device: Torch-Q10-Passport
My Carrier: Vodafone

Re: Help, no phone signal when away from car?

im guessing that is a service provider problem then as it looks like you dont have one.

im not sure if you can do a search for providers on BB but i could on my old nokia.

the problem could of been caused by the way it was paired to your car if it worked ok before but in the meantime you now have no signal.

i would contact your service provider again and explain it shows you have no connections in that menu.

hope you get it sorted soon.

 

other option is you could delete the pairing to your car to see if that brings the signal back but if it doesnt then you have that to sort out as well when you do finally get a signal.

New Contributor
Posts: 4
Registered: ‎02-13-2011
My Device: blackberry Storm
My Carrier: vodapone

Re: Help, no phone signal when away from car?

It was fine before it was paired, anyway thanks for trying , much appreciated