Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎12-17-2009
My Device: Bold 9700
My Carrier: AT&T
Accepted Solution

Help receiving emails on Bold...Stopped working all of a suden

Never had a problem up to and including this morning. All of a sudden I am not receiving emails on my Bold. Went to Blackberry link http://bis.na.blackberry.com/html?brand=mycingular and even deleted and added my email addresses back onto my device. Received notification on Bold that I have set up email address with blackberry device etc. But no emails are coming thru whatsoever. And it was working this morning and before. I cant even send emails from the Bold all of sudden. What is happening, can anyone assist. If I even add another existing email account the icon will show on my bold but again nothing comes thru. Thanks in advance.
Posts: 95,492
Likes: 24,540
Solutions: 6,396
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Help receiving emails on Bold...Stopped working all of a suden

There is a current RIM email outage on all carriers across North America, persona BIS accounts only, at this point.

 

Other data such as BBMessenger, internet browsing are working, as is voice and SMS.

 

more:

 

http://www.blackberryforums.com/network-outages-powered-dataoutages-com/214057-rim-bis-outage-17-12-...



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 2
Registered: ‎12-17-2009
My Device: Bold 9700
My Carrier: AT&T

Re: Help receiving emails on Bold...Stopped working all of a suden

Thank you so much.  I was trying to locate any information and found this forum.


Much appreciate.  Happy Holidays.

New Member
Posts: 2
Registered: ‎12-17-2009
My Device: Bold 9700
My Carrier: AT&T

Re: Help receiving emails on Bold...Stopped working all of a suden

It would be nice if they would send out a new release.  I've had my IT people going nuts trying to find out what is wrong with servers and anything else they can check. They finally called Blackberry and found out about this.

Posts: 95,492
Likes: 24,540
Solutions: 6,396
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Help receiving emails on Bold...Stopped working all of a suden

A new release on what?

 

This information was all over the internet this morning, reported by CNBC, Wall Street Journal, Bloomberg, CNet, numerous websites and blog... and posted about 25 times in this forum along.

 

Glad you found us here... come back sometime.



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Member
Posts: 2
Registered: ‎12-17-2009
My Device: Bold 9700
My Carrier: AT&T

Re: Help receiving emails on Bold...Stopped working all of a suden

Guess I'm new and missed it(had four IT people that missed it, too). Only had the Blackberry for two days. Traded in a Razor. The sales person kept trying to sell me on an IPhone instead. I would have, except that I'm old and like buttons and have never cared for anything from Apple and that prejudice goes back at least 20 years. Guess I'm off to a good start.

Hall of Famer III
Posts: 58,401
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Help receiving emails on Bold...Stopped working all of a suden

 


gduncan1 wrote:

Guess I'm new and missed it(had four IT people that missed it, too). Only had the Blackberry for two days. Traded in a Razor. The sales person kept trying to sell me on an IPhone instead. I would have, except that I'm old and like buttons and have never cared for anything from Apple and that prejudice goes back at least 20 years. Guess I'm off to a good start.


 

Please do come back here often. While it's been a stressful morning for all, we hope you will find that these forums are the best place to come to for help and accurate information.

 


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎12-15-2009
My Device: Bold 9700
My Carrier: ATT

Re: Help receiving emails on Bold...Stopped working all of a sudden

Yes I am having the same issue, only difference when I went to the email settings I noticed that my password is not there, I have tried some other post by sending the service book, going to the host routing table. Yet I continue to not receive emails on my 9700. Should this problem just resolve on it's own or is there something else I can do??