Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎05-09-2012
My Device: Curve 8520
My Carrier: Virgin Media
Accepted Solution

Help!

My phone is having serious issues. Unable to download many apps successfully, am getting  - 

 

"Error loading module. Verify error." 

 

Not to mention the fact that it has no problem downloading the new facebook upgrade but refuses to let it run. And hides it.

 

Don't think I'm a technophobe but this has me beaten.

 

Hope this makes sense.

 

Heyallllppp

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Help!

Sorry for the delay in responding.  Smiley Sad

 

Are you having any other issues with your phone or is the downloading of apps the main issue?  Either way, I prescribe an OS reload.  That will download all the modules required by your phone and will fix any that are corrupt.

 

To do this, plug your phone in to your PC and open BlackBerry Desktop Software.  Click Device at the top of the software then Update.  Then click View Other Versions and select the OS with Currently Installed beside it.  Apply that OS and you should be good.

 

 

I hope that helps you.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
Posts: 2
Registered: ‎05-09-2012
My Device: Curve 8520
My Carrier: Virgin Media

Re: Help!

Bill. You're a prince and a scholar. I owe you a pint. Thank you so much.
Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Help!

Hey, I like pints!  Smiley Wink

 

 

Thank you for marking your thread as Solved.  Now others can find it easily to solve that issue.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.