Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎04-24-2013
My Device: 9850
My Carrier: student

I can't activate my account , its that connect to wireless network, but its already connected when I check it

 
Highlighted
Hall of Famer III
Posts: 57,572
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: I can't activate my account , its that connect to wireless network, but its already connected when I check it

Hi and Welcome to the Community!

Can you perhaps elaborate please? From those few words, I cannot tell what is going on in your situation. What account? Where are you seeing "connect to wireless network? What exactly is going on?

We can't see your device...we have only your words to guide us to understand your situation. And understanding your situation is critical to enabling us to provide you with useful guidance.

Thanks and let us know!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................