Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Contributor
Posts: 2
Registered: ‎04-03-2014
My Device: Q10
My Carrier: unlocked

I want to use Longman Dictionary on my Q10

I'm used to using Longman Dictionary 5 on android system

But now,i use a blackberry Q10,so i want to use Longman Dictionary 5 on my new phone.

Who can help me ,thanks a lot.

Forums Veteran I
Posts: 1,859
Registered: ‎11-01-2013
My Device: Z30, Z10 (, 9860 (7.1), Samsung S4
My Carrier: Indosat

Re: I want to use Longman Dictionary on my Q10



You can sideload using Snap and the guidance here: You Upgraded to OS 10.2.1 and want to run Android ... Credit to John Clark. 


Cheers and good luck.

Click like.jpgto thanks those who help you • If your issue solved, mark the best post in your thread as Solution message_type_solution1.gif

Self Support: Knowledge Base & Manuals