Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎02-20-2013
My Device: Bold 9790
My Carrier: 447956448657

Initialisation failed

Hi, I have been having this error for quite some time now - I lose connection and have the message 'Initiliation failed' shwon on the screen. I would not go away until I restart the phone which only seems to work for a few minutes then the error shows again. I have tried backing it up before restoring it, but it even fails to back up! Please help.

Highlighted
Retired
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Initialisation failed

Hello quamstar and welcome to the BlackBerry Support Community Forums.

 

Sorry to hear you're having an issue with your device.

 

What is your software version? When are you seeing this error - wi thin an application or randomly? 

 

Are connected to a Wi-Fi network when this error appears or using the mobile network? 

 

What happens when you try to backup? Are you getting an error? Are you able to see at what stage of the backup it seems to fail? 

 

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Visitor
Posts: 1
Registered: ‎03-22-2014
My Device: Blackberry Bold 9790
My Carrier: At&T

Re: Initialisation failed

Its a bug in the firmware. Have had that error over and over and can't find a better way around it. Tried even a circuit jump but failed to get successful.