Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 4
Registered: ‎02-04-2009
My Device: Not Specified
Accepted Solution

Internet Browser not working

When I open up any browswer (Hotspot Browser using wifi or MediaNet going off 3G) I can not get any of the pages to load. It just says "Loading" at the bottom of the page with no blue progress bar, and the page is entirely white. It just started doing this to me about a day ago, any help would be greatly appreciated.

 

If it helps any, I am still getting all of my emails, and my facebook application is working just fine, and I would assume both of those would run off the internet, so it must be in the browser, but I don't know what to do, any help would be appreciated.

 

Thanks!

Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: Internet Browser not working

Please confirm whether you're following below steps -

 

Step 1

1. Turn on Wi-Fi

2. click Set Up Wi-Fi Network

3. Next

4. Scan for Networks

5. select the available network

6. If the authentication is required then you'll be prompetd to enter the (WEP) Key as providedby hotel/airport authority

7. Connect

 

Step2

1. Options

2. Advanced Options

3. Browser

4. Default Browser Configuration: Hotspot Browser

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Member
Posts: 4
Registered: ‎02-04-2009
My Device: Not Specified

Re: Internet Browser not working

Yeah all that is done, it says at the top of my blackberry "AT&T" - Campus, and campus is my wifi service. The browser is set at hotspot browser.

 

MediaNet is also not working with just regular 3G. 

Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: Internet Browser not working

Did you try by resetting your device by pulling the battery out? If not do so.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Highlighted
New Member
Posts: 4
Registered: ‎02-04-2009
My Device: Not Specified

Re: Internet Browser not working

That seemed to have done the trick, I was a little hesitant to do this before, it screwed up on me one time when I reset it, but for now it all seems to be good.

 

Thanks for the help!