Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
MSC
New Contributor
Posts: 3
Registered: ‎07-29-2008
My Device: Not Specified

Internet Browsing suddenly not working

I noticed something strange around 5:30 PM EST today. I'm on AT&T (BlackBerry Bold 9000), showing a strong 3G connection, AND an excellent wi-fi connection to my home network. The browser gets hung up "requesting" and shows a communication error on any site I try to visit (including "easy" sites like google) that usually comes up in mere seconds. I've done the on and off and battery pull also, to no avail. The rest of the phone is entirely functional (texting, calling, etc.). Very strange.  I read on other forums that other folks (even with different models and different providers) are experiencing the same thing.

 

(Note: the browser has been working splendidly up until this point, over the EDGE, 3G and wi-fi networks with no problems).

Highlighted
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Internet Browsing suddenly not working

Wait half hour and try again, too much blackberry users are with the same problem at this time, includes me.
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.