Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎07-11-2011
My Device: Torch 9800
My Carrier: Belgacom

Issue with BB Desktop Manager

Hi

 

As asked on the Twitter forum (Direct message sent by Research In Motion (@BlackBerryHelp) to you (@Koendedier) on Jul 25, 9:10 PM.  ) , I explain the problem in detail (sorry for my english) :

 

Facts :

  1. I was a BB 8520 Curve user with the desktop version 5.0. I used the synchronisation with outlook as well for my contacts as well as for my agenda and email. I am running windows XP Pro with the local login userID "pcverk6"
  2. After some time, I bought the brilliant Torch 9800. I installed the BB desktop 6.0 and changed from device from 8520 to 9800 without any problems.
  3. recently, we moved to a new server where I got a new profile on my windows XP with new local userID "Pcverk06".
  4. From that moment on, when I start BB Desktop in this profile, the version starts up the windows installer and asks me for the 8520.msi file. this file cannot be found, indeed. I understand why because it comes from an EXE file etc .... (see below)
  5. I tried to uninstall the 6.0 version : succesfull
  6. but I also noticed that in this local "Pcverk06" profile, the software version 5.0 still is available. When I try to uninstall that version, during the uninstall procedure, it starts up the windows installer and asks me for the 8520.msi drivers !!!????
  7. Also, when I try to install the 5.0 version again (as I think install this version in order to uninstall it afterwards), it again starts up the windows installer and asks me for the 8520.msi drivers !!!????
  8. So in "control panel - Add-remove software", I cannot remove the 5.0 version, but also, i cannot install the 5.0 version in order to repair the software for removal afterwards.
  9. so, I tried to install again the 6.0 version, which is fine, but when I start the 6.0 version, the software again starts up the windows installer and asks for the 8520.msi driver files.

So, I am running arrround in circles and cannot synchronise my Torch 9800 anymore.

 

Strange things you need to know in addition :

  1. When I do a logon on my previous local userID "pcverk6" I do not enconter the problem at all
  2. When I longon locally on "administrator", the problems do not occur at all.

 

Please help me out of this, I am rather stuck without synchronisation. I own a medical company where all my employees use BB who do not have the problems at all.

 

thanks

 

Koen