Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎01-23-2011
My Device: Bold 9650
My Carrier: Sprint

Issues i've experienced with OS 6

First off, let me introduce myself. I'm new to the forum and I own a Bold 9650 by Sprint. I really didn't want my first post  to be a complaint, but I just wanted to know if anyone else been having the samme problems.

 

1] I cannot seem to use Universal Search to search for something that starts with a number. I tried to enter into Univ. Search "9650 blackberry", but starting to search with numbers doesn't bring up the Univ. Search. I would have to type a letter, delete it, then type a number.

 

2] Using the trackpad to open the tray. Using the 'swipe down' gesture on the trackpad feels like i'm having to fight with the tray to open. Sometimes it will open with 3 swipes or so, sometimes it would take about 10 swipes. I know u can use the Menu>Open Tray, but I would like if the swipe gesture would be fixed.

 

3] Don't really know if it's a setting issue, but sometimes when I get a incoming call, even if the contact is stored into my contact list, it just displays " Incoming call from xxx-xxx-xxx"...it does'nt show the name of the person calling, just the number. I find that really annoying at times.

 

4] Not having the option to open the notifications menu and having the option to clear all messages or marked all read, instead of going into each message and then closing them to have them go away.

 

New Contributor
Posts: 3
Registered: ‎01-23-2011
My Device: Bold 9650
My Carrier: Sprint

Re: Issues i've experienced with OS 6

:::crickets:::

Contributor
Posts: 15
Registered: ‎01-25-2011
My Device: Bold 9650 v 6.0.0.415

Re: Issues i've experienced with OS 6

While I cannot answer your questions, I can validate at least 2 of them.  The number vs name contact info on incoming calls and the darn notification bar.  I wish I could be more help than to say you are not alone.  Smiley Sad

 

I don't want to get thrown out of here on my second post, but dare I ask, have you tried any other forums?

New Member
Posts: 1
Registered: ‎01-26-2011
My Device: Bold 9650
My Carrier: Verizon

Re: Issues i've experienced with OS 6

[ Edited ]

Agree that opening the tray is frustrating when using trackpad.

 

Has anyone else noticed worse picture quality when using the camera? Before updating to OS 6, I was under the impression that there would be multiple scene modes (indoor, sports, face detection, snow, landscape, etc.), but the only options I have are Auto, Close up, Night, and Text; and also thought there would be the option for continuous autofocus with the video camera.

 

Additionally, the shutter lag seems to be worse than with OS 5, and now there are no options for choosing white balance, which was very helpful in occasional situations.

 

I know they were trying to simplify useability, but shaving down these features is a little disappointing.

New Contributor
Posts: 3
Registered: ‎01-23-2011
My Device: Bold 9650
My Carrier: Sprint

Re: Issues i've experienced with OS 6

Ditto....6.0 needs some sorting out. The point of these threads are to bring rim to awareness to these problems or issues for a lack of a better word. Please bb community let's try and speak up so we can help get our handset to fit our needs as a unit. RIM I hope you guys are taking notes and tallying up the list for changes and fixes.
Highlighted
New Contributor
Posts: 2
Registered: ‎02-21-2011
My Device: Bold 9650
My Carrier: Sprint

Re: Issues i've experienced with OS 6

To add to the list:

 

1.  In BBM, if I scroll up to grab a voice note, when I swipe left to hit play and go too far (easy to do with that pad), it takes me to the top of the message list.  Arrrggghhh

 

2. I'm getting some connectivity issues with BBM when I'm on both the Sprint network and wifi.  BBM hangs up but texting isn't an issue. 

 

3. Picture quality has gone down in OS 6.  I'm going to roll back to 5 to see if it improves.  There are definitely some scene selection options in the camera so play with them but lately, my pictures are washed out the first time I click a picture.  Seems like I need to take two pictures to allow the camera more time to adjust to the scene before the shutter goes. Weird.  This is in auto.  It gets worse if I try to manipulate the image settings manually. 

 

Overall - I'm iffy on 6.0.  My biggest gripe is the latency in response with the trackpad.  OS 6.0 is slow on this machine.