Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎02-10-2009
My Device: Not Specified

Losing signal

Got my 9000 Bold yesterday, and got everything activated, email, address book etc.etc... 

 

However I now have a problem after leaving the device for 10/20 minutes, the mobile network signal has disappeared - all I have in the top right is an sos instead of the signal bars.

 

The only way to get it working again is to switch off and reboot... and that only rectifies it for the next period!

 

Help!

Trusted Contributor
Posts: 112
Registered: ‎01-28-2009
My Device: Blackberry Bold 9000 T-Mob UK

Re: Losing signal

It probably sounds quite obvious, but check with your carrier's websire the strength of your coverage. If it is very good then try a software reset using the latest OS for the phone (*make sure you back everything up first!!*).

http://na.blackberry.com/eng/support/downloads/download_sites.jsp Use this link to accessyour carrier's BlackBerry support website for the new OS.

Thanks

JD

When all else fails, just ask your friend what happened. They won't know but at least your both failing in style!

Please consider Kudos when I help you resolve an issue!
New Contributor
Posts: 3
Registered: ‎03-22-2010
My Device: Bold 9700
My Carrier: Telus

Re: Losing signal

Did you ever get this solved, i am having the same issue with my Bold 9700 with Telus

When at Home poor reception, and it goes into this SOS mode, but when it goes in i have to reset the connection as it will not leave the mode it self no matter if i was to cross the contry, no i live in the city.

 

Have swamped out Sim Card, No Luck

Brought another 9700 home from work with different sim card, same problem

Updated the OS, .442, no luck, before or after

 

Just downloaded this program called FixSOS to see if that works, but really would just like the phone to work properly

Thanks Troy

Visitor
Posts: 1
Registered: ‎01-24-2010
My Device: Bold 9700

Re: Losing signal

I own a Blackberry Bold 9700 and have a request regarding the "SOS" feature. I've read all the blogs online related to this issue and have yet to discover a satisfactory resolution. The only time "SOS" appears on my phone is when I'm outside of the service area which in my case is when i go in my garage. So once my wireless connection is lost the phone goes into "SOS" mode.. Fair enough, that's actually a good feature for emergencies. However once i return to an area with service, the SOS feature does not go away. In order for me to resume wireless service i need to go into "Manage Connections", select "Turn All Connections Off" and then select "Restore Connections". Once i do this the wireless coverage resumes. Having to go through this process everytime i go in and out of my garage is tedious indeed. While in "SOS" mode, the OS should constantly check to see if the wireless network becomes available and if it does it should automatically reconnect to it. I'm currently using the following settings: "Options" -> "Mobile Network" -> "Data Service" On, "While Roaming" On, "Network Selection Mode" Automatic, "Network Mode" 3G & 2G. All these settings appear to be fine for what I'm trying to achieve here.
 
Please help... this is driving me totally crazy and from the number of comments online it appears many other people are experiencing similar issues as well.

BlackBerry® 9700
smartphone (3G, Wi-Fi)
v5.0.0.351 (Platform 5.1.0.98)
3G Bands 1,2,5,6
WLAN Version: 2.7.0.54
Carrier: Singtel
New Contributor
Posts: 7
Registered: ‎02-16-2010
My Device: bold 9700
My Carrier: orange

Re: Losing signal

I have exactly the same problem and can't find a solution. My phones software is all up to date

New Member
Posts: 1
Registered: ‎06-24-2010
My Device: Bold 9700
My Carrier: 3

Re: Losing signal

Same issue here and it's driving me crazy. upgrading the firmware didn't solve it either. any solutions?

Thanks.

 

Blackberry 9700

v5.0.0.743 (Bundle 1254, Platform 5.1.0.165)

3G Bands 1,2,5,6

Carrier: 3 Australia

Visitor
Posts: 1
Registered: ‎11-21-2010
My Device: 9700 curve
My Carrier: 3

Re: Losing signal

The same problem has been happening to me with my blackberry curve 9700, i've found that if you switch the network selection mode to manual, then search for networks it instantly found 3uk and it has been working fine.  But it has automatically switched back to automatic mode.

New Member
Posts: 1
Registered: ‎10-04-2011
My Device: bold 9700
My Carrier: Telus

Re: Losing signal

I have had the same issue with my BB Bold 9700 OS 6.0 I will try the manual mode instead of automatic mode for network. I only have my issue when I leave the network radius at work and when I come back after work in a spot that should have 5 bars I got sos so hope this works cause I hate having to drop my network and reaquire it.
New Member
Posts: 1
Registered: ‎11-10-2011
My Device: Bold 9900
My Carrier: Rogers

Loss of Signal / Reception on Blackberry Bold 9900

I feel as thought it may be Rogers trying to get me to upgrade my phone although I did have the newer bold but its screen happened to white out on me, and updated its OS (operating system) as rogers told me and didnt help so i went back to my old BB9900 which is a great phone but now ITS

 

LOSING reception / signal  shows SOS, i changed the it from 3G TO 2G&3G im having problems recieving calls or whenever on the phone the person answering cant hear me properly.

 

Overall "Black Berry is losing its reputation and now im going to have to upgrade to its competitor!"

 

Sad Truth!

New Member
Posts: 1
Registered: ‎01-17-2012
My Device: Blackberry 9900
My Carrier: Vodafone Celcom

Re: Loss of Signal / Reception on Blackberry Bold 9900

Same goes to me here. Whenever the person is answering he or she is saying my voice soft, can't hear, or distortion. Upgrade to os 7.1 didn't help. Now downgrading to v7.0.0.474, Platform 5.0.0.645. Now switching to 2G EDGE. Slightly better. The reception bar did not drop to last drop like 3G do and recover to full bar. This has on going from time to time. When I check out with my service provider they say nothing wrong with my network. Considering a sim card change now.