Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎06-26-2008
My Device: Not Specified

MISSING ICONS

I just got my Blackberry 8310 through A T & T.  My son also received his the same week.

Both phones are identical.  However, he has many Icons.  I don't remember how many.  I do not have many of the ones he has.  I have 21.  I do not have an email setup icon and cannot find where to set up my email account.

 

How do I solve this situation?

Thanks in advance.

New Contributor
Posts: 5
Registered: ‎06-26-2008
My Device: Not Specified

Re: MISSING ICONS

I am hoping someone can answer my situation.

I am not very technical but trying to learn.

Thanks

Trusted Contributor
Posts: 181
Registered: ‎06-25-2008
My Device: 8320, 8120

Re: MISSING ICONS

Hi rfolino

 

Do you have a BlackBerry data plan?  You will need one to see the email settings icon.  Please be sure you are showing all your icons (on your main icon screen, hit your menu button, then ensure show all is checked).  If you do have a data plan try going to options, advanced options, host routing table, hit the button to the left of your trackball, select register now.  you can also try to reset theme defaults by going to options, theme, select active theme, hit menu button, select reset theme defaults.

 

Cheers!

New Contributor
Posts: 5
Registered: ‎06-26-2008
My Device: Not Specified

Re: MISSING ICONS

Thank you

I do not know if I have a data plan or not.  How do I find that out?

I am paying for the internet package.  Does that mean anything.

I am sorry but really am dumb at this.

But trying very hard to learn at 71 years old.  Smiley Wink

New Contributor
Posts: 3
Registered: ‎06-27-2008
My Device: Not Specified

Re: MISSING ICONS

I had the same issue with my deice. After being unable to resolve the issue, I returned to my store, who upon checking, found that THEY failed to activate my data plan. Consequently, I was not able to access email, nor had a browser icon.

New Contributor
Posts: 5
Registered: ‎06-26-2008
My Device: Not Specified

Re: MISSING ICONS

 I just called A T & T and  THEY  failed to activate my Data Plan as well.

 

I am sure glad I came here or I would never have known.

 

I am sure I will be a regular here until I get this stuff figured out.

 

Thanks Smiley Happy

Highlighted
New Contributor
Posts: 3
Registered: ‎06-27-2008
My Device: Not Specified

Re: MISSING ICONS

I had my carrier credit me for the week I had the unit, and was not able to make it to the store to resolve the issue. They were glad to do so.