Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Contributor
Posts: 2
Registered: ‎06-08-2009
My Device: Not Specified

Mark/Space Missing Sync Disaster

Where to begin. The problem is changing. Missing will run fine if I start it in a Guest Account.
When I try to run as the administrator it quits abruptly. If I set up another administrators account I get the same issues. The plug in page dissapears.
When I try to setup any plug ins it hangs. It is difficult to address because it's behavior is different almost every time I open it.
The worst part is when I first installed it, it worked great. When I put my computer to sleep it broke the install for good. It has been inconsistent at best. I have uninstalled and reinstalled at least 15 times.
I did try to use Pocket Mac prior to Missing Sync. That was not consistent either. I uninstalled it.
I have gotten various things to work like deleting Calender Cache.
Resetting Sync Services and on and on. I have been fighting this for a least 4 days.
I have gotten it work maybe 6 times. Then it will start giving me various errors.
I have worked on computers for along time and I have never fought with software this difficult to get to work. My late model 2008 MacBook is running just fine otherwise.
I would just throw in the towel but since I paid $39.95 I thought I would take some time and type this out.
I don't normally ask for help. I can fix most computer problems Windows Or Mac. I feel this has beaten me.
Please help me if you can, ANYBODY if you can

Thank You

Hall of Famer III
Posts: 59,058
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (, Playbook (
My Carrier: TMobile USA

Re: Mark/Space Missing Sync Disaster

[ Edited ]

Hi there and welcome to the forums!


Please don't post the same inquiry twice in these forums. We are all quite active in trying to provide assistance and it's really easy to forget that we helped in one place and then just do it all over again in the other. I promise someone will answer you, but please keep it in just one place. I suggest the 9500 forum...or perhaps the MAC forum since it seems you are attempting to do this on a MAC.



Message Edited by sdgardne on 06-09-2009 08:43 AM

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 2
Registered: ‎04-12-2010
My Device: Blackberry Pearl
My Carrier: T-Mobile

Re: Mark/Space Missing Sync Disaster

You have it working in a test user account, but it doesn't work in the main account? That clearly shows that the issue is related to what is in the main account. You should contact Markspace for support because they have surely seen these sorts of issues before. In my case I had to use a tool to remove pocket mac from my sync services to make things work right.