Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Mass Storage Mode

@Kcapiau,

 

Do you have the BlackBerry Desktop Manager installed on your PC?

 

If so, please reboot your PC and then tell us if you are then getting the dialog box.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
New Contributor
Posts: 7
Registered: ‎12-22-2010
My Device: Torch 9800
My Carrier: Etisalat

Re: Mass Storage Mode

hi

 

i have tried by installing bb desktop on  mu mac, there it showded that the media card is  missing. it is however inserted and visible on the device.

also here there wasn't a dialogue box upon connecting.

this must be because i clicked never ask again... so still, how to reset, have tried a security wipe but no luck!

Trusted Contributor
Posts: 113
Registered: ‎04-24-2011
My Device: 8110
My Carrier: att

Re: Mass Storage Mode

as was mentioned earlier, the torch is always set to prompt usb drive, media card, or charge only when plugged into computer as it has built in media storage, that means that mass storage mode is meaningless on a torch...the problem is that your computer is not recognizing the device...there are 3 possible causes,

 

1.  you are using a charge only cable or the usb is bad(check cable to see if it says charge only)

2.  the usb port on computer is bad(try another port)

3.  your are plugging the phone into a docking station rather than the usb port directly, this is not supported by blackberry..plug the phone directly into the computer

 

hope this helps

New Contributor
Posts: 7
Registered: ‎12-22-2010
My Device: Torch 9800
My Carrier: Etisalat

Re: Mass Storage Mode

Thanks but I only have 1 cable

when I just purchased the torch, it all worked just fine...

it always asked how I wanted to connect.

ever since I ticked the "don't ask again" it actually stopped asking!

 

FYI my colleague with exactly the same device did the same by coincidence and he is stuck with exactly the same problem!

 

I tried on multiple computers, ports, what have you, but no result...

Contributor
Posts: 28
Registered: ‎09-21-2011
My Device: Torch 9860, software rel 7.0 bundle 1549
My Carrier: Entel Chile

Re: Mass Storage Mode

Same problem, different angle:

 

I'm trying to upgrade Docs to Go with 'Docs to go File'  sync function.  The setup wizard is asking me to pair my device with the DtG desktop software, and keeps saying "Please reconnect with Mass Storage disabled".

 

Dataviz support page says to try choosing the 'charge only' option when connecting the Torch - no dice.  I've also canceled Media Card Support -   still no dice.

 

Any ideas anyone?

Highlighted
New Contributor
Posts: 5
Registered: ‎12-22-2013
My Device: Torch 9800
My Carrier: airtel

Re: Mass Storage Mode

I had a similar problem.  I kept getting an error message like "media repair file failed" after being prompted to repair media file since all my media files like pictures, ring tones etc. vanished.  With you suggestion I formatted the device memory and thereafter the repair was also successful.  Guess, I wont have issues anymore even without the sd storage card.  Till now I could only store media files on the memory card.