Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 6
Registered: ‎07-19-2013
My Device: bold 8900
My Carrier: verizon
Accepted Solution

Memory card not being detected after defragmenting in bold 8900

[ Edited ]

Hi i've defragged the memory card in my blackberry bold 8900 mobile through my laptop and from then the memory card is not being detected in my mobile but it is detected when connected to a laptop. Please help me to make my memory card work in my blackberry.

Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Memory card not being detected after defragmenting in bold 8900

Hello Kartheekbk

 

Welcome to BlackBerry Support Forums

 

Have you tried to format your memory card yet ?

 

Please try this Knoweldge Base and see if that helps :

 

KB10527 : Media card cannot be read.Verify that the memory card is formatted

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Highlighted
New Contributor
Posts: 6
Registered: ‎07-19-2013
My Device: bold 8900
My Carrier: verizon

Re: Memory card not being detected after defragmenting in bold 8900

Thank you very much prince. I formatted my memory card as shown and it worked out. Now it is being detected in my mobile. Smiley Happy
Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Memory card not being detected after defragmenting in bold 8900

Hey Kartheekbk

 

 

You are most Welcome .. Enjoy Smiley Happy

 

 

Cheers !

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.