Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎05-11-2009
My Device: Not Specified
Accepted Solution

Missing MMS feature

I'm missing the MMS feature/link/button however you want to call it on my bold. I'm running v4.6.0.162 (platform 4.0.0.155) East Asia version, i was thinking that its my OS... BUT it can't be, i'm sure people in East Asia uses MMS!

So the question is, is it my phone? or does it have to do with my service provider? When i say service provider, do i need to actually tell them that i want the MMS service. and only than the MMS feature will show up?

Can someone or peoples! give me some answers please!
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Missing MMS feature

Hi Ben and welcome to the Blackberry Forums

 

The MMS function is managed for your carrier, not for your device.

Call your carrier customer center and ask why you don't have the function.

 

Thanks. 

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 4
Registered: ‎05-11-2009
My Device: Not Specified

Re: Missing MMS feature

Thanks for the welcoming ! A blackberry Newbie, thats me! Smiley Very Happy

 

So, it does come from the service provider. Because my brother only has the pay as you go plan, and you know what he has the feature to send MMS messages. So we started thinking that its my OS.

New Contributor
Posts: 4
Registered: ‎05-11-2009
My Device: Not Specified

Re: Missing MMS feature

Hey urumilton, i just contacted my service provider (FIDO). And everything seems to be checked, i do have the MMS feature in the plan. But since my phone is originally from ROGERS, and now that i'm using FIDO. They say that this might happen.. and the settings and all are different or something like that. And again, since i'm using FIDO with a ROGERS phone, there's not much that they can help me with.

 

*note* i don't even have the MMS setting link in my options, but i do have the SMS.

so could it be the OS? or are you 100% sure that its not my OS

Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Missing MMS feature

You can reload the OS with your new Carrier version.

 

 

Click here to get ur carrier software - http://na.blackberry.com/eng/support/downloads/download_sites.jsp

 

This is the device Software, not the desktop manager.

 

Download and double click to install to your ur computer. Don't plug the device in yet.

 

Once done that, go to C Drive: Program Files: Common Files: Research in Motion: App Loader and double click on loader.exe.

 

Once the welcome screen comes up, plug in the device  and hit next. When you see the PIN number appear after maybe a few minutes press next.

 

Once it gets to the device application part, Select only things you need, untick all other languages etc.

 

On the last page before you hit finish, you will see a 'ADVANCED' option, click this and make sure both the check boxes are fixed.

 

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 4
Registered: ‎05-11-2009
My Device: Not Specified

Re: Missing MMS feature

you know what.. My OS was recently updated by me.. i also looked for the updated OS from the same website that you gave me.

 

*BUT* the weird thing is that, my provider (FIDO) doesn't exist on the list. and i think this is because ROGERS bought off FIDO.

 

hmm, but let me give it a try again with the rogers software