Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Regular Contributor
Posts: 86
Registered: ‎09-26-2008
My Device: Not Specified

My remaining Bold problems.

Since I've my bold a month ago, I've several problems with it. I've upgraded my bold several times to .162 then .168 then .185 and finally to the latest .190. Many other problems had dissappear. Now with the latest software version, I still have 2 remaining problems.

 

1st is that I lost my blackberry ability while my phone is in holster (ie, my yahoo disconnect, my msn disconnect, I lost blackberry signal). I have to wait for at least 10 minutes while the phone out of holster to get back my blackberry signal. If the phone not in holster, everything works well.

 

2nd on several occassions, my mobile network connection went off by itself. I've to manually turn it back on again.

 

If anyone knows any solution to the problems, please let me know how to fix it. Your help would be much appreciated. Thank you.

Posts: 94,685
Likes: 24,430
Solutions: 6,357
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: My remaining Bold problems.


chulap wrote:

Since I've my bold a month ago, I've several problems with it. I've upgraded my bold several times to .162 then .168 then .185 and finally to the latest .190. Many other problems had dissappear. Now with the latest software version, I still have 2 remaining problems.

 

1st is that I lost my blackberry ability while my phone is in holster (ie, my yahoo disconnect, my msn disconnect, I lost blackberry signal). I have to wait for at least 10 minutes while the phone out of holster to get back my blackberry signal. If the phone not in holster, everything works well.

 

2nd on several occassions, my mobile network connection went off by itself. I've to manually turn it back on again.

 

If anyone knows any solution to the problems, please let me know how to fix it. Your help would be much appreciated. Thank you.


Who is your carrier?

 

Did any of these issues occur before your (multiple) upgrades?

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Regular Contributor
Posts: 86
Registered: ‎09-26-2008
My Device: Not Specified

Re: My remaining Bold problems.

my carrier is Telkomsel and I used .190 version of that carrier.

 

I had this problem since version .168 if I recall correctly.