Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎08-06-2013
My Device: Curve 8520 RCG41GW
My Carrier: telcel

Need older version

I need a desktop Manager for iMac PPC with 10.5 OS

Highlighted
Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Need older version

Hey wichobass,

Welcome to the BlackBerry® Support Community Forums.

 

The BlackBerry Desktop Software for Mac v2.4 requires Mac OS 10.6 or later, you can find the system requirements here: http://ca.blackberry.com/software/desktop/desktop-mac/system-requirements.html

 

Thanks.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!