Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎07-13-2008
My Device: Not Specified

New 8830, old Mac (OS X 10.3.9) won't sync

Just bought BB Curve 8830 for Verizon and can't sync it with my PowerBookG4 running OS X 10.3.9. I downloaded PocketMac v 4.0.20b from the BB User tools CD that came with it, but the Mac doesn't seem to see my BB. First of all, when I plug in the BB (directy in to PowerBook using USB cable sent with BB) nothing appears on desktop (shouldn't an icon appear when you plug something new in?) And when I launch PocketMac and click on the blackberry icon, nothing shows up after "Device:" No PIN. When I click on the sync icon, it stalls and says "error 1: skipping unable to connect" Tried uninstalling PocketMac and reinstalling it from the internet, but same results. Is there an older version of PocketMac that may work better with my OS? Do I need to download a driver? Can't use PocketMac's download because it requires OS 10.4 I also have something called iSync on my Mac....don't know where it came from, but it may have been there all along iSync 1.5 (v139) When I try to add device with the BB plugged into USB port, it says "No device found" Any help would be appreciated. Only reason I bought BB was because documentation said it would sync with 10.3.9. Am ready to return it.
New Contributor
Posts: 3
Registered: ‎01-24-2009
My Device: Not Specified

Re: New 8830, old Mac (OS X 10.3.9) won't sync

I don't blame you. The things are supposed to be compatible with OS 10.3.9 so where's the software?
New Contributor
Posts: 2
Registered: ‎11-10-2009
My Device: Not Specified

Re: New 8830, old Mac (OS X 10.3.9) won't sync - SAME problem happening with Storm 9500!!!

I can't believe it - I'm reading you post and exactly the same thing is happening to me and I'm searching for a solution for my current sitch:

 

Blackberry Storm purchased in Feb wont sync with Macbookpro when using EITHER of the blackberry programs - continues to show the "skipping" message even after deleting/rebooting/reinstalling different mac/bb sofware such as pocketbook and blackberry desktop manager

 

The customer support team for my provider ( Vodafone) are all not sure what to do and have advised using the blackberry as a modem to try and backup all my contacts etc

...

 

Wish there was a better solution to this terrible product sell by Blackberry! Mac compatible the saleman tells me? I don't think so! And even worse - Vodafone won't ackowledge the problem is theres.

 

So I am stuck

Please help

L.

New Contributor
Posts: 3
Registered: ‎01-24-2009
My Device: Not Specified

Re: New 8830, old Mac (OS X 10.3.9) won't sync - SAME problem happening with Storm 9500!!!

PocketMac stinks. Blackberry Desktop Manager for Mac is better in so many ways, but it requires 10.5 or higher.

 

They probably never represented the Storm as being Panther-compatible. When I got the 8830 it was compatible with 10.3.9, but support was discontinued while I still had the same phone and computer. I thought that was a rip because I had checked for compatibility before getting the phone, and they left me high and dry.

Trusted Contributor
Posts: 196
Registered: ‎01-11-2009
My Device: 8830 WE

Re: New 8830, old Mac (OS X 10.3.9) won't sync

To the OP...first you are running an OS THREE versions old. You can't possibly expect current software to be compatible.

iSync is the Mac software used for syncing...some devices are compatible...others not so much (see:  http://support.apple.com/kb/HT2484 ).  I know my device is NOT supported by iSync.  The version of PM that was working for me (on leopard, 10.5) was 4.1.25.  You are running a beta version (hence the b at the end).  Does your device have a media card (SDHC)?  That icon should show up on the desktop (if you have your finder set appropriately)...I do not get an icon of the internal drive when I plug mine in.

4.6.1.305 hybrid
Mac Pro 2X2.8 Quad SL
New Contributor
Posts: 2
Registered: ‎07-13-2008
My Device: Not Specified

Re: New 8830, old Mac (OS X 10.3.9) won't sync

Only way to go is Mark Space Missing Sync for Blackberry.  Once I dumped PocketMac and bought Missing Sync, everything worked fine, even with OS 10.3.9.  As for expecting current software to be compatible with an OS that's three years old? Normally I wouldn't, but in this case, the Blackberry people and the Verizon people, (and I checked with both before buying Curve) swore it would.  That's the distinction here.

New Contributor
Posts: 2
Registered: ‎11-10-2009
My Device: Not Specified

Re: New 8830, old Mac (OS X 10.3.9) won't sync

Hi

 

Re Statman and isync - this wont work with BlackBerry Storm. I tried that AND the latest version of Blackberry for Mac - on both Leopard and Tiger OS.

 

Anyone trying to backup contacts from Blackberry STorm to mac - it won't work. I'v read everywhere that Missing Sync is the way to go - however if you're looking for a freeware version - go for Google Sync - it'll sync your contacts with your Google Mail ( gmail) account so it's backed up online.

 

As I also found BB Storm doesn't have a function to backup Contacts to the SIM or a SD card - although you can download your contacts FROM the sim to the phone, it doesn't work the other way around.

 

Google Sync worked for me as a quick fix - and then I got an iphone to avoid having to deal with all of this schemozzle in the future.

 

Unfortunately Vodaphone does not publicise on their Australian website that Blackberry Storm WONT WORK WITH MAC. If you don't ask the question at point of purchase - you will end up on this forum trying to work it out.

 

Hope you find google Sync a helpful techfriendly option all

 

Over and out