Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎06-25-2008
My Device: Not Specified

New Message Indicator Problem

I just updated my 8300 to the latest software and something new has started. I have 3 email accounts setup through BIS to my device which creates 3 email folders on my device for each corresponding account. The old way I received new mail messages and notifications was a red star on the corresponding email icon and the message count for each account in parenthesis next to the email address for the account.

 

After I installed the latest software, I get mail sent to both the generic messages folder and the corresponding account. But only the messages folder has the red star/flag. I want it to go back to the way it was (nothing in generic folder and new email in the corresponding icon with a red star/flag for each new message on each account) and can't figure it out (I do have my messages (SMS and EMAIL inboxes) set to separate in the options folder).

 

Please help!

 

 

Forums Advisor II
Posts: 974
Registered: ‎04-01-2008
My Device: T-Mobile 8100

Re: New Message Indicator Problem

I have heard of this issue before but never found a solution. You can a) live with it the way it is, or b) downgrade to the previous OS version.
New Contributor
Posts: 3
Registered: ‎06-25-2008
My Device: Not Specified

Re: New Message Indicator Problem

Thanks for your reply. I found out the solution by accident. Under message options-->Email reconciliation-->Confirm Delete set to prompt (options on handheld only, handheld and mailbox, prompt). for some reason when I changed it from handheld only to prompt it seperated the mail (I also have email and SMS seperate under general email options).

 

 

Forums Advisor II
Posts: 974
Registered: ‎04-01-2008
My Device: T-Mobile 8100

Re: New Message Indicator Problem

Odd solution. I will have to keep that in mind if I see it again. Thanks for sharing the update.
New Contributor
Posts: 3
Registered: ‎06-26-2008
My Device: Not Specified

Re: New Message Indicator Problem

I am having a similar problem you were having.  Until today I only had one email account on my bb (work).  I added a personal email account.  When I did it created a new icon.  Problem is, every email (personal or work) shows in the general message folder.  I would like a way to keep work in one and personal in the other.  Any suggestions?
New Contributor
Posts: 3
Registered: ‎06-25-2008
My Device: Not Specified

Re: New Message Indicator Problem

There is a whole host of threads addressing your issue. If my memory serves me right you (or your employer) must be using BlackBerry Enterprise Service (BES) to deliver work email to your device. There is something that BES can't work around to fix your issue/desire. I could be wrong though. Try searching BES and mail folders or something to that effect. I came across something addressing that issue when I was researching the boards for a solution to my issue. Since it wasn't addressing my issue, I kind of blew past it.

 

Also try searching the forum on crackberry.com therer is a lot of useful information there too.

 

Good Luck!

New Contributor
Posts: 3
Registered: ‎08-21-2008
My Device: Not Specified

Re: New Message Indicator Problem

 

Hello! I have a problem with my 8130 pearl, the msg indicator (yellow envelope) shows on my blackberry and I have no messages. I looked through all my msg location, SMS, email and PIN messages and there is nothing there that I havent read, yet the indicator is still there. It doesnt have any red star sayin that I have a new msg either. Please help me.

 

Also, my blackberry seems slow. When I press buttons it seems to take more the a few seconds to register the command I want, aka Reply. And when I take a picture (I have it set to save on media card) it wont save at all, unless I save it to my device memory, and when I do that my blackberry seems to reset itself and deletes all call logs, all emails, and all SMS msgs.

 

Please help!

 

IrishVanilla 

Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: New Message Indicator Problem

Also double check the Saved Messages section to see if that's empty.

 

Check this post about the slowness issue. Sounds like the device is running low on free space. http://supportforums.blackberry.com./rim/board/message?board.id=8300&message.id=8212#M8212

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: New Message Indicator Problem

The Messages database is designed to hold all messages so there's no way to seperate personal for work. Try this as a workaround.

 

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB12938&sliceId=SAL_Pub...

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
New Contributor
Posts: 3
Registered: ‎08-21-2008
My Device: Not Specified

Re: New Message Indicator Problem

Thanks for your help! Yet my blackberry still seems to be operating slow. I have deleted the unnecissary apps, and pictures, etc! but yet when I click the backspace key or trackball to reply to a SMS it still takes a few seconds to recognize the request. This is a second replacement blackberry and my first blackberry was never this slow! Please help again.

 

Thanks, IrishVanilla