Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎06-09-2008
My Device: Not Specified

New to blackberry, need some help

I have the 8320 from T-mobile. We have the email service, but not data becuase we are using wifi at home, and don't really need internet away from home. 

1.) I have tried over and over to go to mobile.blackberry.com when I am at home on my wifi and I can only view it the way you do from a desktop computer.  It says "The BlackBerry HELP! website is designed for use with the BlackBerry browser. Learn more about BlackBerry here. "

There is a picture of what the site should look like, but i can't access it. Any ideas why?

2.)Does the maps app not work over wifi? Mine doesn't and I am wondering if it should or not.

3.) I am experiencing a lot of reboting. What the heck is going on? In the middle of searching the net it has crashed probably 8 times tonight. Anyone know what that is all about?

Any answers would be appreciated.

 

Regular Contributor
Posts: 51
Registered: ‎05-22-2008
My Device: Verizon 8330

Re: New to blackberry, need some help

I maybe completely off base (i don't have t-mobile) but it was my understanding that you would still need a 'data' plan for a) most of the applications to work and b) to receive service books etc and that the wi-fi would only give you access to 'website' and not the email etc.

 

If the unit is rebooting, then it would be sign of a bad BB, I would recommend reinstalling the OS using the desktop manager but if you just got the unit and are still in the 15-30 day period (not sure how long t-mobile does a return) I would ask for a replacement unit.

 

Again, not sure on the top part so hopefully someone else may have an answer for you.

New Contributor
Posts: 3
Registered: ‎07-31-2008
My Device: Not Specified

Re: New to blackberry, need some help

I got a 8100 and have the same problem, my BB gets the same page as yours, but I do have a data plan....