Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎10-03-2009
My Device: Not Specified

No Blackberry Messenger on my Bold

I have my BB Bold and it doesnt have BBM, so i tried several times to download it but an erros occurs everytime, its really frustrating.

this is the download thing just before the error occurs:

BlackBerry Messenger for Software Versions 4.0 and 4.1

Connected

Click Next to load BlackBerry Messenger for Software Versions 4.0 and 4.1 to your device. Note: Your device may reset after loading.





 

then i click Next and this is what i get:

BlackBerry Messenger for Software Versions 4.0 and 4.1

axError.gif

Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1

 

 

This is really frustrating... help please...

 

Posts: 94,168
Likes: 24,317
Solutions: 6,329
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: No Blackberry Messenger on my Bold

I don't understand where you're getting the 4.0 and 4.1 stuff.. the Bold 9000 should be giving you software versions 4.6, I think.

 

What file for the BlackBerry OS do you have loaded to the PC, the file name?

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code