Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎01-23-2010
My Device: Curve 8900
My Carrier: orange

No Data services, Email, Pin-Pin:no

Hi, I wonder if anyone could help please?

 

I have had my Curve 8900 since March 2009 and it has more or less worked flawlessly in this time, apart from the odd slow down or small amount of downtime due to network issues.

 

About a week ago I stopped receiving email to my device, then I noticed that I had no internet connection through GPRS or EDGE. My internet browser had also dissappeared, leaving me only with the Hotspot wifi browser. When connected to Wifi, I can still access the intnernet and my emails would download to the device.

 

I left things for a day to see if there was an outage that would resolve, but then thought it best to phone Orange and see if there was anything they could do to resolve my issue. We ran through the usual fixes that I had already attempted to be honest, Battery pulls, attempts to change browser, Host routing tables, diagnostics etc etc and after they realised the problem was not resolving they informed me that there was a problem in my area with the network and it will be fixed shortly. I found this strange as I had travelled around with my phone during the day and it hadn't worked anywhere, but I thought this could be right and waited another two days. After two days I was getting a bit frustrated with no service and phoned them again, they tried to go through the same things again, I told them its a waste of time and they referred me to another level of support who told me once again there was an issue in my area with the network and it will be resolved a.s.a.p. I explained that this must be unlikely as I have been over 200 miles away and still experienced the issue's and if the service had been down for three days to this many people there would surely be hell to pay :-) But they insisted it would be working soon and my account was fine etc etc. After another two days with no data, I phoned again and got the same info from then, this time I wasn't too happy but they refused to refer me to any higher technical and said every Orange blackberry user was having my issue, yeah right! I am sure they are. They wasted my time and I have written a letter to complain.

 

But back to the phone issue's. Over the last few days I have upgraded to the latest software, downgraded it, set it back to factory settings, attempted to send service books which appear to send ok from the BIS site but never get to my phone.

When I run a diagnostic it reports that I have Blackberry registration, I am connected to Blackberry, Have an Ip address and radio data access, but the pin-pin reports as NO.

 

My pin is correct on the Blackberry orange site and I have re-entered the pin and IMEI to see if this would help, to no avail.

 

I think I have done everything now that is possible to try and resolve this issue and have totally run out of idea's and after over a week of no emails and mobile internet, its wearing a bit thin.  Can anybody shed any light on the issues I may be having? Would a report of PIn-Pin: no affect my connection to the BIS servers? I know I should really go through Orange to resolve this maybe, but they just fob me off everytime.

 

Any help would be gratefully appreciated.

 

Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: No Data services, Email, Pin-Pin:no

  1. Can you find edge/GPRS/gprs/GSM beside the network bars?
  2. Do you have BlackBerry Internet browser icon on your device?
  3. Do face problems in making/receiving voice/sms texts?


If 1 or 2 existing then call your carrier support ask then to check your BlackBerry service provisioning status.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
Posts: 2
Registered: ‎01-23-2010
My Device: Curve 8900
My Carrier: orange

Re: No Data services, Email, Pin-Pin:no

Hi, thanks for your reply.

 

In answer to your questions.

 

1. Everything appears as it would do when working ok. GPRS is in capitals next to the signal

2. The blackberry internet browser has gone since the issues started, I only have the Hotspot browser option which only browses with wifi enabled.

3.Calls and sms are working ok, I haven't tried MMS though.

 

One thing I might add, the option to add email addresses in the setup email has also dissappeared. I only have the option to use a work email account with a blackberry internet server.

 

I will certainly ask orange to check my blackberry provisioning status, just hope I get someone helpful when I call, just for a change. I asked them to reset my account last week and they seemed reluctant.

Highlighted
Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: No Data services, Email, Pin-Pin:no

You're on BES? Then talk your BES admin first. he should be able let you know what is actually happening with you device like, service blocking through IT policy.


If BES admin can't resolve the issue then talk your operator. I assume something is related to provisioning Blackberry service is your SIM card.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
Posts: 3
Registered: ‎01-28-2010
My Device: Curve 8320
My Carrier: T-Mobile

Re: No Data services, Email, Pin-Pin:no

Ducati - I am having EXACTLY the same problems. Your description of the problem is identical to what I would have written. I have a work order in with t-mobile network support and I will let you know what happens if it gets resolved. My problems started on January 25th in Denver. Tmobile tech support said that there were no network issues or outages in CO at the time.

New Contributor
Posts: 6
Registered: ‎01-29-2010
My Device: Curve 8900
My Carrier: AT&T

Re: No Data services, Email, Pin-Pin:no

I have the exact same problem.   Also look at the message thread titled "Lost Email" - same thing.

 

Looks like perhaps AT&T has a regional network/mobile data problem that they can't fix. 

 

I was in Chicago on 1/27 in the early morning and everything worked fine.  I flew to Memphis TN, landed about 10:00 am and since then haven't been able to receive anything via mobile data.  I have had a Curve 8900 for about 6 months and haven't had any issues up until now. 

 

I experienced the same problems listed on this message: phone shows 3-4 bars, EDGE connected.  Phone/voice works fine.  SMS Text works OK.  Can't receive BIS or Yahoo email.  Can't connect via browser or media net.  IP address is 0.0.0.0.  (I don't do PIN-PIN messaging, so can't comment on that). 

 

I interacted with AT&T support via chat and they had me do the same procedures...take out battery, register on host routing, etc.  They told me to backup/wipe/test, but I don't have access to a PC to backup until I return home tomorrow. 

 

For those affected by this, it would interesting to know 1) Carrier, 2) Current Location. 3) Phone Model.

New Contributor
Posts: 8
Registered: ‎01-28-2010
My Device: Curve 8900 v4.6.1.315
My Carrier: ATT

Re: No Data services, Email, Pin-Pin:no

This exactly describes my situation, too.  I'm in Seattle, with ATT, lost email service on 1-24 in the evening.  I've chatted with five ATT service techs, no one can figure this out.  My IP address is 0.0.0.0

New Contributor
Posts: 6
Registered: ‎01-29-2010
My Device: Curve 8900
My Carrier: AT&T

Re: No Data services, Email, Pin-Pin:no

 

After several lengthy tech support chats and phone calls (and having spent probably 8 hours total), I finally have my email back.   To fix this, I tried everything...numerous cold boots, numerous sending servicebooks, etc.

 

To recap the issue, I could send emails, but could not receive. 

 

If you have the same problem that I had, the only solution is to have it fixed directly by RIM.

 

How to tell if you have this problem:

- Go to Options -> Mobile Network -> click on menu button -> select Diagnostics test -> click on menu button -> select Run.  It will go for a few seconds...If it says:

BlackBerry Registration: Yes 

Connected to BlackBerry: Yes

BlackBerry PIN-PIN: No

Then you probably have the same problem I had.  You will need to get to RIM level 2 support to associate/recognize your device on the BlackBerry network.   I had to spend about 2 hours with AT&T today to get to this number. 

 

New Contributor
Posts: 3
Registered: ‎01-28-2010
My Device: Curve 8320
My Carrier: T-Mobile

Re: No Data services, Email, Pin-Pin:no

I was able to get my problem fixed by having one of the network guys for T-Mobile contact RIM and have them fix it. There was nothing wrong with my phone or with T-Mobile. After he contacted RIM, I received PIN messages from them and then everything started working again. Even though the loss of service for 4 days was a real pain, I have to say that T-Mobile customer service was awesome.

 

 

New Contributor
Posts: 8
Registered: ‎01-28-2010
My Device: Curve 8900 v4.6.1.315
My Carrier: ATT

Re: No Data services, Email, Pin-Pin:no

I have my service back, too, after two weeks.  I don't know what happened, but I received pin message from blackberry in the middle of the night and I have my email back.  ATT service during this has sucked, which is a shame, because I've been happy with them for the last few years.   One support person out of 10 was helpful and sympathetic.