Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Posts: 1
Registered: ‎01-23-2013
My Device: Blackberry 8520
My Carrier: Rogers

No contacts folders tab in desktop 7.1

Just got a new pc: windows 7, office 2010, BB desktop 7.1 - all seem to be working well except under the contacts configure, advanced, option in desktop 7.1 there is no folders tab. And I need to synch several outlook contact subfolders to my BB. On my old pc: windows vista, office 2007, BB desktop 7.1 - all worked well including synch of these subfolders. I used easy transfer cable to migrate all my settings etc to the new pc and everything seems well apart from this one issue. Does anyone know a solution to the missing folders tab?

Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: No contacts folders tab in desktop 7.1

Hi DT2013,


It sounds like the BlackBerry Desktop Software may unable to communicate with your Microsoft Outlook profile. If reinstalling the BlackBerry Desktop Software doesn't help, I would suggest trying to create a new Microsoft Outlook MAPI profile. This KB article has the steps to create a new Microsoft Outlook MAPI profile and also a link to steps to configure the BlackBerry Desktop Software to synchronize with it. "How to create a Microsoft Outlook MAPI profile" http://bbry.lv/OFyLZr

If you are using a .pst file instead of Microsoft Exchange, you may need to add your .pst file to the new profile in order to synchronize your Contacts.


Let me know if this helps.



Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Member
Posts: 1
Registered: ‎10-15-2013
My Device: Bold 9700
My Carrier: Vodafone

Re: No contacts folders tab in desktop 7.1

I had the same problem with windows 8 and desktop 7.1, but your solution solved the issue, thanks!