Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎02-09-2011
My Device: Not Specified

No sound when getting an alert from Facebook

I just upgraded to OS 6.0 today and now whenever I get a notification from Facebook, the sound won't play like it used to.  When I have the phone on vibrate, it does not vibrate either.  I tried going into each sound profile and I set the alerts for "social feeds" since Facebook isn't listed under there (only Twitter is).  What can I do to fix this?

New Contributor
Posts: 3
Registered: ‎02-11-2011
My Device: Bold 9650
My Carrier: Verizon

Re: No sound when getting an alert from Facebook

Me either and its driving me crazy...also where did all the sounds go...this is kinda annoying...you are supposed to make it better with an upgrade and not worse!

Trusted Contributor
Posts: 136
Registered: ‎12-26-2008
My Device: BB Passport and Z10
My Carrier: AT&T, and VZW

Re: No sound when getting an alert from Facebook

"I just upgraded to OS 6.0 today and now whenever I get a notification from Facebook, the sound won't play like it used to.  When I have the phone on vibrate, it does not vibrate either.  I tried going into each sound profile and I set the alerts for "social feeds" since Facebook isn't listed under there (only Twitter is).  What can I do to fix this?"

 

If you go to "Change Sounds and Alerts" -> Sounds for Selected Profiles -> Other Applications - Notifiers

you will see Facebook, choose it and set your alert

New Contributor
Posts: 3
Registered: ‎02-11-2011
My Device: Bold 9650
My Carrier: Verizon

Re: No sound when getting an alert from Facebook

Nope that doesn't work. Facebook isn't listed as an option there. Smiley Sad
Trusted Contributor
Posts: 136
Registered: ‎12-26-2008
My Device: BB Passport and Z10
My Carrier: AT&T, and VZW

Re: No sound when getting an alert from Facebook


crimsonsky22 wrote:
Nope that doesn't work. Facebook isn't listed as an option there. Smiley Sad
I presume you have the application installed and active? Its odd...it appears on mine
New Contributor
Posts: 3
Registered: ‎02-11-2011
My Device: Bold 9650
My Carrier: Verizon

Re: No sound when getting an alert from Facebook

Of course. I know. Its weird.
New Member
Posts: 2
Registered: ‎02-13-2011
My Device: Not Specified

Re: No sound when getting an alert from Facebook

Guys! Me too its drivin me to insanity. If we figure it out be sure to post it. Btw I am not liking this update.
Highlighted
New Contributor
Posts: 4
Registered: ‎06-11-2010
My Device: BlackBerry Bold 9650
My Carrier: Sprint

Re: No sound when getting an alert from Facebook

I know exactly what you are talking about:  I liked being alerted when I would get a Facebook alert.  I had the same trouble when I upgraded to the OS 6 but I just took out my battery and put it back in to reset the blackberry.  I navigated back to the sound profiles under "Change Sounds and Alerts", then to "Sounds for Selected Profile", and then I expanded the section under "Other Applications-Notifiers"...and then Facebook was there !!  I clicked to select my sounds..and it worked !!!

New Member
Posts: 2
Registered: ‎02-13-2011
My Device: Not Specified

Re: No sound when getting an alert from Facebook

Ok I will try. Thanks
New Contributor
Posts: 3
Registered: ‎05-06-2011
My Device: Bold 9780
My Carrier: Vodafone

Re: No sound when getting an alert from Facebook

Ever since my son has updated to OS 6 2475 on his Curve 9300, his sound on his Facebook notification has stopped! When looking under nitifications, Facebook has disappeared and there is just Social feeds now! Tried everything with the social feeds notifier, but no luck, even changing the main profile to loud! I decided to update my 9780 to the same OS version and now I've lost the sound as well. We both get the notification saying we've got a message, but not the sound, although we've tried all settings, even on Facebook itself!

 

Any ideas or does it have something to do with the update and if so, can we roll back to the previous software?

 

Keith