Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Developer
Posts: 15
Registered: ‎03-26-2013
My Device: torch9850
My Carrier: verizon wireless

Not able to install application in balckberry 9850

HI,

 

Am trying to install application by using desktop manager and app loader but am getting a error 

---------------------------
Error
---------------------------
This application is not compatible with your device and cannot be loaded.
---------------------------
OK
---------------------------

 

 

Build by rhohub, phone gap and webworks

 

                                 or

When it got install also displaying a error

"error starting module attempts to access a secure api"

 

 

Can any one of you  help me out