Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎09-19-2008
My Device: Curve 8310

Not receiving emails from Enterprise Server

I have a BB Curve 8310 for more than 6 months now.

 

I am working for an US company. When I have joined this company in April this year. I have got a password from BlackBerry Admin with the following message: To activate your wireless handheld device please go to Options/Enterprise Activation, type in your eMail address and the following password:

 

I have entered the password as required and been able to receive emails on my BB but impossible to send emails using my professional address.

 

I have tried to solve this with my company and they confirm all configurations are OK so no solutions.

 

I have got a problem recently with my operator SFR and my Business mail service has been closed for some hours. When the service came back operational I could received my emails from the Yahoo server so private emails but impossible to receive the professionals ones. I have tried again the Enterprise Activation and the message I have got is the server is not responding, contact your System Administrator.

 

Nobody can help me today. Do you have a solution for me?

 

Thanks in advance

Forums Veteran I
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: Not receiving emails from Enterprise Server

you should contact IT department for your company.
*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.
New Contributor
Posts: 3
Registered: ‎09-19-2008
My Device: Curve 8310

Re: Not receiving emails from Enterprise Server

Thanks. But I have still the same information from my IT department. Configuration is done correctly. The have reset a new Enterprise server password and the server is never responding.

Thanks, Yane

Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Not receiving emails from Enterprise Server

hello/salut,

it seems you want to configure two email addresses : one from your BIS provider, SFR/Vodafone, and one from your BES company (professionnal address). Both are totally unrelated.

Let's take the BIS address apart. You are saying you have a corporate email (from your company). Do you receive emails that are sent to that address ?
if someone from the company writes to that address, does it work ?
if someone else with a personal email writes to that address, does it work ?

when you send an email with a From: that is your professional email, does it work when you write to someone having a personal email ? does it work when you write to someone from the company ? if not, what is the error message (in addition to the red little cross) ?

réponds-nous et nous pourrons t'aider.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 3
Registered: ‎09-19-2008
My Device: Curve 8310

Re: Not receiving emails from Enterprise Server

[ Edited ]

Hello Xandrex,

 

Thanks.

I am not receiving emails sent to my professional address 

I am not receiving email sent from people from my company to this address

and not from personal emails to that address.

And if I am sending emails from that address I have the red cross and the message I have is "service blocked"

 

Thanks again,

Yane

 

EDIT: Removed private information

Message Edited by Andy on 10-14-2008 11:08 AM
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Not receiving emails from Enterprise Server

you can't send a mail with a from address xxxx@idatech.com ==> it means there is a problem and the mail outgoing server believe you are not who you think you are. That may be because the Blackberry belonged to someone else. Your BES admin must do something.

you can't receive any mail sent to xxxx@idatech.com ==> it means your blackberry is not linked with that account. Your BES IT admin must do something.



The search box on top-right of this page is your true friend, and the public Knowledge Base too: