Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎09-06-2008
My Device: Curve 8330

Not receiving some emails

I’ve had my Blackberry Curve 8330 (Verizon wireless) for just over a month.  Everyday my Blackberry doesn’t receive some of my emails.   Here’s an example of what happens.  I get of my emails sent to my blackberry & usually look at the right way, then when I login to my email accounts on my computer the next day  I’ll see there were emails that were never received by my blackberry.  I’ve spoken with Verizon tech support, updated my service books, confirmed the email  accounts are activation/registered.  Please help.

Forums Advisor II
Posts: 974
Registered: ‎04-01-2008
My Device: T-Mobile 8100

Re: Not receiving some emails

Do you have any filters set? The only way that some but not other emails would not show up on the BlackBerry is if there is a rule or filter setup that excluded the message from being forwarded to the BlackBerry.
New Contributor
Posts: 3
Registered: ‎09-06-2008
My Device: Curve 8330

Re: Not receiving some emails

Nope, I don't have any filters setup.  It's really strange because one of the times that this happened I cc myself 3 emails in a row (within 5 minutes of each other) and I only got 2 on my bb. 
Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: Not receiving some emails

Very strange issue!!!! Is it a popular web based email programs or work emails?

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
Posts: 3
Registered: ‎09-06-2008
My Device: Curve 8330

Re: Not receiving some emails

Mostly my work email, it's a web-based Smartmail.  However I have missed a couple from my Yahoo account.

New Contributor
Posts: 3
Registered: ‎06-12-2009
My Device: Bold 9000 AT&T

Re: Not receiving some emails

I am having this issue right now and have been searching and can't seem to see if anyone ever found a resolution to this anywhere. It's all from my Yahoo account and some of them are not coming through to my BB with no filters!
Hall of Famer III
Posts: 57,207
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Not receiving some emails


BroncosMom wrote:
I am having this issue right now and have been searching and can't seem to see if anyone ever found a resolution to this anywhere. It's all from my Yahoo account and some of them are not coming through to my BB with no filters!

Hi!

 

I suggest the following things (in order, and only proceeding if each did not work):

 

Hard reboot:

With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation.

 

Check these possibilities:

http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB10104&slic...

 

Re-register with your carrier:

Options > Advanced Options >  Host Routing Table > BBKey (it does not matter which line you are on) > Register Now

 

Re-send your service books:

http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB02830&slic...

 

Delete and re-add the offending account:

http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB03728&slic...

-OR-

 http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB10154&slic...

Hopefully something there will help.



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 1
Registered: ‎11-16-2009
My Device: Not Specified

Re: Not receiving some emails

I have the same issue also on my OWA work email. Have done the email account confirmation,service re-book,hard boot,disactivate email filter but the problem still happend. The strange is my collegues whom use different operator with the same OWA setting not having this problem,but based on my operator statement they dont see any issue with my registered OWA email. Can anyone help since it's very delaying my job
Hall of Famer III
Posts: 57,207
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Not receiving some emails

 


hedy wrote:
I have the same issue also on my OWA work email. Have done the email account confirmation,service re-book,hard boot,disactivate email filter but the problem still happend. The strange is my collegues whom use different operator with the same OWA setting not having this problem,but based on my operator statement they dont see any issue with my registered OWA email. Can anyone help since it's very delaying my job

 

 

Hi and Welcome to the Forums!

 

Since you did not state that you've tried all of the things posted above (you only cited 4 items that you've tried, the post has 5 steps), please review that post and try each and every step in order. Report back the specific results of each step and we'll try to help figure it out.

 

Cheers!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 3
Registered: ‎04-19-2012
My Device: Bold 9900
My Carrier: AT&T

Re: Not receiving some emails

I have a Blackberry Bold 9900. I have recently noticed that I am not receiving all of my emails on my Blackberry. I can see a few emails in my Outlook Inbox which did not make it to my device. I have no filters set up. I have already been through several hour long calls with Blackberry support to no avail. We have already pulled the battery, deleted and re-installed the email account, etc...and the problem continues. If I can't ensure that the Blackberry receives all of my email, then it is not a reliable device for me to use. Anyone have a fix for this? I can't bear the thought of spending another hour on the phone with Blackberry support.

 

There is no connection between the emails that I am not receiving. They have been sent by different people, from different email servers and at different times. The only unifying factor is that they are not reaching my Blackberry but are reaching my Outlook on my desktop.


Thanks!