Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

Notifications not working?

Hi all,

 

Most recetly, I don't receive notifications on my BBerry anymore, only for phone calls. I have checked the profile settings, and even when not on mute, there is no sound and no LED notification for incoming messages - anyone experience the same ever?

 

Thanks for any help.

 

Regards,

Sea

Forums Advisor II
Posts: 974
Registered: ‎04-01-2008
My Device: T-Mobile 8100

Re: Notifications not working?

Sounds like you changed the activate profile to Phone Only. Try switching the active profile to another profile.
New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

Re: Notifications not working?

It is most certainly not on "Phone only", I did figure out that "Phone only" would turn off all other notifications.

 

Any other ideas?

Trusted Contributor
Posts: 139
Registered: ‎04-01-2008
My Device: Storm 9530 / PlayBook 64GB
My Carrier: MTS

Re: Notifications not working?

When you checked your Profiles, did you go into the Advanced menu?

 

You can edit every aspect of each Profile. 

 

 

New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

Re: Notifications not working?

yup! did. Notification works fine for sms messages but not for e-mails. Yes I have tried editing the individual aspects, tested the same settings for e-mails and sms, it works fine when sms comes in but not e-mails.

 

Any more suggestions?

 

Thanks a lot, all!

Trusted Contributor
Posts: 139
Registered: ‎04-01-2008
My Device: Storm 9530 / PlayBook 64GB
My Carrier: MTS

Re: Notifications not working?

Hmmmmmmmmmmmmmmmmmmmmmmmmm?

 

Maybe check your email options.

 

Messages=>Options=>General Options

 

 

 

 

New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

Re: Notifications not working?

Just checked, and I do have "Display new message indicator" set to "yes". Note that I do get an envelope with a red star on my home screen when I receive new emails (message count also works), it's only the sound and light that fails.

I'm suspecting the OS needs to be upgraded or reinstalled?

Highlighted
Forums Advisor II
Posts: 974
Registered: ‎04-01-2008
My Device: T-Mobile 8100

Re: Notifications not working?


Seabreeze1586 wrote:

I'm suspecting the OS needs to be upgraded or reinstalled?


 

Its possible. Try removing the battery from the device for 10 seconds first. Sometimes a reboot like this is all it takes to clear some strange issues.