Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 1
Registered: ‎07-05-2013
My Device: Blackberry 9380
My Carrier: O2

OS 7.1

Hi.

 

I've just upgraded to OS7.1.

 

I have a few email accounts that are also shown in the messages folder. When I had system 7.0, I looked at the email in either their own folder or the messages folder without actually opening the email and then the red* to show there was a message disappeared.

 

With the new system 7.1 when I've looked at the email, again without opening it, the red* does not disappear and sometimes even when I've opened the email and read it it still does not disappear. It even happens when a missed call appears in the messages folder.

 

Help it's driving me mad as the red* icon stays on the screen even when locked!

 

 

Hall of Famer III
Posts: 57,572
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: OS 7.1

Hi and Welcome to the Community!

With a strong carrier network signal (e.g., not merely WiFi), I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books (pre-BB10 devices only)

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • Pre-BB10 Devices ONLY. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your configurations for the affected email accounts. Otherwise, you should contact your mobile service provider for formal support.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................