Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 1
Registered: ‎01-09-2012
My Device: curve 8520
My Carrier: movistar

Older versions of Blackberry Desktop Software for Mac (OS 10.4)

Are older versions of the Blackberry desktop software for Mac still available? If so, where?

 

Trying to use Mac OS 10.4.1 on a Powerbook G4

Retired
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Older versions of Blackberry Desktop Software for Mac (OS 10.4)

Hello tricksailing and welcome to the BlackBerry Support Community Forums.

 

The first version of the Desktop Software for Mac required OSX 10.5 or higher. 

 

Since your Mac is running OSX 10.4.1, there is no Desktop Software version from BlackBerry available for you.

 

Hope this answers your question.

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Member
Posts: 2
Registered: ‎10-30-2012
My Device: Playbook
My Carrier: n/a

Re: Older versions of Blackberry Desktop Software for Mac (OS 10.4)

How about BlackBerry Desktop Software for a

MAC running OS 10.5.8?

 

I can't seem to find any legacy versions of the BlackBerry Desktop Software for Playbooks.

Any help would be greatly appreciated.

 

thanks

DC

 

Retired
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Older versions of Blackberry Desktop Software for Mac (OS 10.4)


tpl_sparrow wrote:

How about BlackBerry Desktop Software for a

MAC running OS 10.5.8?

 

I can't seem to find any legacy versions of the BlackBerry Desktop Software for Playbooks.

Any help would be greatly appreciated.

 

thanks

DC

 


Hello tpl_sparrow and welcome to the BlackBerry® Support Community Forums.

The system requirements have changed for BlackBerry® Desktop Software since this inital post.

 

You need OS10.6 or later. You can find the system requirements here.

 

Hope this answers your question.

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Member
Posts: 2
Registered: ‎10-30-2012
My Device: Playbook
My Carrier: n/a

Re: Older versions of Blackberry Desktop Software for Mac (OS 10.4)

Hi HMthePirate,

 

Thank-you for your response.

 

I do realize the latest version onf the software requires Mac os 10.6 or later, but very recent previous versions were compatable with 10.5 (as per recent 2012 articles pointing users to the BB site).

 

As a new Playbook purchaser, I need to find a previous version of the Desktop Software. I see on the boards there are others in the same situation.

 

Please - is there any way to acquire previous versions of the Desktop software for Mac OS 10.5, only *recently* superceded by the new edition offered on the BB site?

 

Many thanks

DC

Retired
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Older versions of Blackberry Desktop Software for Mac (OS 10.4)

Only the latest version of Desktop Software is available on www.blackberry.com/desktop

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!