Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎01-13-2009
My Device: Not Specified

One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

I bought a new AT&T Bold on 12/29/08.  About a week ago it started with this problem.  When someone calls me, they can hear me but I can't hear them.  When I call them back, audio is fine both ways.  I called AT&T Tech Support and they told me the unit was defective and to return it for a replacement.  I did that yesterday and now have another BRAND NEW BOLD and it is exhibiting the EXACT same problem.  I am desperate to find a solution and would appreciate any help available.  I can't believe I got 2 brand new defective units, so it must be something else.  Help, Please...

 

Mike Flaherty

Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

Please go to phone, press menu, options, general options, can you write the options and what you have
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 2
Registered: ‎01-13-2009
My Device: Not Specified

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

Hi, Phone General Options are:

Auto End Calls:  Never

Auto Answer Calls:  Never

Confirm Delete:  No

Restrict My Identity:  Network Determined

Phone List View:  Most Recent

Dial From Home Screen:  No

Show "My Number":  Yes

Default Call Volume: 100%

Enhance Handset Call Audio:  Normal

Enhance Headset Call Audio:  Normal

 

New Contributor
Posts: 2
Registered: ‎01-26-2009
My Device: Not Specified

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

I am on my THIRD brand new replacement with att. my first bold would stop receiving calls randomly. i'll get a few then it will not ring when someone calls me. and i dont mean that you can't hear it, the call just does not come through, it wont even show a missed call. so we take the battery out, it will work for a while then about 2-3 hours later it stops receiving calls. i brought it back and got a second one. IT DID THE EXACT SAME THING!@!!! i have not changed any of the settings. att tech support has gone through the troubleshooting and nothing was wrong. after the second one doing the same thing we tried a new sim card. everytime i take out battery and put it back in, it works for a couple of hours then no more calls come through. new sim didn't help either. so i brought it back, had them reverse my upgrade and went back to my old phone. never had a problem with old phone. so about 1 month later i decided to try again, went back got another bold and it is doing the same freakin thing!!!!! what the hell? how do i get THREE screwed up phones?

 

SOMEONE PLEASE HELP!

Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

I sorry to say this is very wired problem. I neved faced something similer to that. i would request you ask help from your AT&T representative again. This time ask him to insert your SIM card in his (active & working) device.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

hi hcsoileau!!

 

Follow the above mentioned proceedure.  

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Contributor
Posts: 11
Registered: ‎01-27-2009
My Device: Bold 9000

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

maybe someone else is locking up your phone or services...

 

try this:

-goto device options -> security -> application permissions

-list of apps will show

-press menu -> edit default permissions

-select connections

-menu -> expand

-set phone to *** prompt ***

-after this u will need to set the core applications to *** allow ***

-and any other apps that may prompt permission to use the phone

Contributor
Posts: 11
Registered: ‎01-27-2009
My Device: Bold 9000

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

if all else fails --- get your service provider to change your phone number
New Contributor
Posts: 2
Registered: ‎01-26-2009
My Device: Not Specified

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

tried that! tried old sim in other phones before getting a new one, other phones worked fine. after getting new sim, tried it in other working phones, had no problems. still, the same crap happening on 3 freakin phones! like this kinda stuff doesn't happen to anyone else!!!!! now the voicemail notification wont go away, tried rebooting, deleting saved messages, everything, it wont go away. att just keeps telling me to swap out phone for mew one, really? 3 doing the exact same thing? no one else has had access to my phone to change anything on it. STUMPED AS ALL HELL!!!!!!!!
Contributor
Posts: 11
Registered: ‎01-27-2009
My Device: Bold 9000

Re: One Way BOLD Audio Issue - Now with my REPLACEMENT Unit

i didnt mean changing sim... get your phone number changed...

just because nobody touched your phone doesnt mean they cant get at it through internet, bluethoot or even your service providers internet phone system

 

and make sure your battery is fully charged (should have mentioned this 1st)