Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎07-30-2013
My Device: Bold 3
My Carrier: Tune Talk

Problem (re) Setting my email setup

 

My BB Bold 3 cannot reset my original email set ups.  It is stuck at Email Account Activation to 2 emails which I do not have passwords to which belongs to my relative. I cannot delete it and even after a security wipe, it still ask me to activate the 2 emails.  Please advise how do i set up my original emails again.

thanks  

 

 

Hall of Famer III
Posts: 58,185
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Problem (re) Setting my email setup

Hello,

 

From what you say, did you perhaps acquire this BB second hand? If so, please follow completely all Seller and Buyer steps in this KB:

  • Article ID: KB05099 Steps to take before selling or after buying a previously owned BlackBerry smartphone

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 4
Registered: ‎07-30-2013
My Device: Bold 3
My Carrier: Tune Talk

Re: Problem (re) Setting my email setup

Thanks for your reply but still when i try to set up emails, it goes back to  " To activate email on your BB device, type password for you email address(es) "   This is after I have wipe handheld as well as Restore factory settings......   Not sure what else to try.  I would assume this means the problem is not a hardware (phone) issue but a system (BB) issue ?

 

Can anyone help ??????

Highlighted
Hall of Famer III
Posts: 58,185
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Problem (re) Setting my email setup

In that KB, there is much more to do than merely Wiping the BB...did you do ALL that is required of both Seller and Buyer? It is necessary to do all in order to property transfer ownership of a BB.

For that matter, you did not answer as to if this BB was previously used by someone else or not...

Please provide us with good details so that we may be able to understand your situation and perhaps provide useful guidance.

Otherwise, you would have to contact your mobile service provider for formal support...only they can look "behind the scenes" at their BIS system to see what is going on. Perhaps they need to reset something, but they cannot know that if you don't tell them.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................