Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 10
Registered: ‎10-11-2009
My Device: 9700
My Carrier: TSTT

Re: Problem to install device software via my phone

Thanks to tbilisoft and others for the help, i really do appreciate.

 

my phone is an 8120, v4.3.0.72 

 

I was getting a bit of a problem to update via the PC and that is why i thought i would try to do it on the mobile.

I will try it again via the PC and let you all know if it worked out.

 

Thanks Again 

Developer
Posts: 5,339
Registered: ‎09-20-2008
My Device: ***
My Carrier: ***

Re: Problem to install device software via my phone

Hello, Maria.

 

I've got an advice from .

 

You need to have device software version 4.5 and wireless operator who supports wireless update.

 

As you have device software version 4.3 wireless update is not available.

 

Try to update your device software via your desktop computer.

 

Connect your BlackBerry via USB cable to your desktop computer.

 

Launch Internet Explorer and open the page: http://na.blackberry.com/eng/services/devices/

 

Hit the button "Update now" on that web-page and wait until the process finished.

 

Do not disconnect your device until the process fully completed.

Contributor
Posts: 10
Registered: ‎10-11-2009
My Device: 9700
My Carrier: TSTT

Re: Problem to install device software via my phone

Hi,

I ddi what you said and updated my phone successfully to 4.5. I am now seeing Provisioning (otasl) and i have deleted and undelted i am still not getting the option for the wireless upgrage.

 

Again thanks for all your help

Maria

Highlighted
Developer
Posts: 5,339
Registered: ‎09-20-2008
My Device: ***
My Carrier: ***

Re: Problem to install device software via my phone

Call your wireless operator support and clarify does your wireless operator support wireless update of device software or does not support it.