Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎02-02-2014
My Device: bold 9900
My Carrier: vodaphone

Problem with sending e mails on Bold 9900

Hello - As of 3 days ago my Bold 9900, via Vodaphone, will not let me send e mails. I am receiving e mails on my 9900 and also receiving and sending e mails from my lap top so dont think its a server issue ?

 

Spent 1 hour in the Vodaphone shop and they had not seen this problem before, could not fix and referred me to B.B site - Can anybody help ??? - Best, Keith

Elite I
Posts: 5,989
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: Problem with sending e mails on Bold 9900

What did you try for troubleshooting?  What did the carrier try?

 

Things to try:

 

Remove battery for 30+ seconds 

 

Register HRT

 

Re-send service books

 

Delete email address from device, delete service books for that email, remove battery for 30+ seconds, re-send service books

 

 

There is more, but that is a start and hopefully one of the steps is the fix. 

 

 

- Ira
New Contributor
Posts: 4
Registered: ‎02-02-2014
My Device: bold 9900
My Carrier: vodaphone

Re: Problem with sending e mails on Bold 9900

Thanks Ira

 

We tried the battery fix and checked the obvious but got nowhere !

 

I am not very good with tech stuff so how would I go about register HTR ? and re send service books ?

 

Best, Keith

 

 

Hall of Famer III
Posts: 57,244
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Problem with sending e mails on Bold 9900

With a strong carrier network signal (e.g., not merely WiFi), I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your configurations for the affected email accounts. Otherwise, you should contact your mobile service provider for formal support.

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 4
Registered: ‎02-02-2014
My Device: bold 9900
My Carrier: vodaphone

Re: Problem with sending e mails on Bold 9900

Many thanks for your time - it worked and I am now much wiser and very grateful  !

 

Best, Keith

New Contributor
Posts: 4
Registered: ‎02-02-2014
My Device: bold 9900
My Carrier: vodaphone

Re: Problem with sending e mails on Bold 9900

Hello Ira

 

With a mix of your advice and others I have figured it out, back to sending e mails.

 

Now know about S.Bs and H.R.Ts and big thanks for your time.

 

Best, Keith

Elite I
Posts: 5,989
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: Problem with sending e mails on Bold 9900

Keith, glad to hear it's fixed. There are but a few things you need to know to solve most issues, and now you know a couple of the big ones.
- Ira