Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Problems in my 9790

My 9790 is using OS 7.1 Bundle 2039, V 7.1.0.714.

But there's no any chinese, japanese, korean input language method. i looked into the applications in BB Desktop Software, and there were only other input languages except those 3. Can you help me with this?

And, i downloaded and installed OS 7.1 Bundle 1648, but i can't upgrade/downgrade with that OS. there's the software info in installed device software, but when i tried to update, there was none. and the other version was only my current software. can you help me with this too?

Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Problems in my 9790

Hi davintrt

 

Welcome to BlackBerry Support Forums

 

 

As you have two query's , can you clarify a few things like as you had installed OS 7.1 Bundle 2039,version 7.1.0.714 is that OS pack  an all language OS and from which Carrier site you had installed that Pack .? 

 

As you mentioned that you want to downgrade your OS bundle1648 which I think is from your Carrier XL Indonesia ,So do you want to downgrade your OS because of those languages  or you want those languages on version 7.1.0.714.

 

Let us know because it will help us to resolve your issue.

 

Prince

______________________________________________________________________________

 

Click " Like " if you want to Thank someone.

If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Re: Problems in my 9790

The OS i installed was from Blackberry Desktop Software Update Information. And before it, i couldn't upgrade my OS to 7.1 because of the problem i had mentioned to you. i could install this 7.1.0.714 because it's from the update from the desktop software. All i want is, i can type using those languages. There are no east asian input language. Can you help with this?
Or can you help me how to add east asian input languages?
Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Problems in my 9790

Hi davintrt

 

 

     I am a bit confused why and where you getting this version .714 , You mentioned your Carrier as XL ( if XL Indonesia ) but they have not released this version yet ! So have you Installed it manually ?

 

If you have already Installed or your device is having Ver. 7.1.0.714 then to add those east Asian language you can try this ,But before that remove any Installed OS pack ( if you have any Installed ) from your PC  > Control panel > Add or Remove or Uninstall program . Remove any BlackBerry Device Software from your PC and restart your PC then :

 

1.Download and Install on your PC an  OS pack having All Language  from here Software Download for AIS Thailand

  • ( Make sure you are downloading for the same device model )

 

2.. Download and install the latest BlackBerry desktop software from here BlackBerry desktop software

      ( Skip this if you have already Install BB Desktop Software )

 

3.Search your C: drive for Vendor.xml and delete them, there may be one or two vendor. XMLfiles ( On your Pc change your folders option to show hidden files/folders ) :

 

  • C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
  • C:\Users\Windows UserName\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

 

Once completed Open BlackBerry Desktop Software  > Select Applications. > In the Language and Input Support section, select the language to be added to the BlackBerry smartphone (a + will appear next to the language to install) > Click Apply.

 

KB13067 : How to obtain language packs for BlackBerry smartphone.

 

KB05305 : Localization support for BlackBerry Smartphones.

 

So try it and let us know how it goes.

 

 

Prince

________________________________________________________________________________

 

Click " Like " if you want to Thank someone.

If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Re: Problems in my 9790

Carrier is something like mobile operator? or like warranty? My Mobile Operator is XL, and maybe the Carrier is T-Cell.
My 9790 can't update any installed OS in my PC. I downloaded and installed all languages OS. But when i tried to update, it didn't detect the OS i installed to my PC.
New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Re: Problems in my 9790

There are a lot of input languages in my 9790. But there are no east asian languages. As i said before, i downloaded and installed an all languages OS. The BB Desktop Software detects it in Support Resources, but it doesn't detect in update ( in the View other versions) There were many OS 7.1 which are available for my 9790. But i couldn't update my OS to 7.1 before. I could update into this 7.1.0.714 because there was a information about latest software version under the software version info in my BB Desktop Software.
New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Re: Problems in my 9790

Edit: There are many OS 7.1 which are available for 9790 in the web.
Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Problems in my 9790

Hi davintrt

 

 

                      I am unaware which method you tried to Update your device software. But we can update our device OS by using any Carrier OS pack but we had to delete those VENDOR . XML when using OS pack from other Carriers as mentioned above or else it will not allow us to update .

 

Regarding your Original concern if you want those languages then try those steps mentioned above ,But most Important you had to remove any BlackBerry Device Software from the PC and after Installing the OS from the above link you had to delete those Vendor. XML files. Let us know .

 

 

Prince

______________________________________________________________________________

 

Click " Like " if you want to Thank someone.

If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Re: Problems in my 9790

I deleted that Vendor.XML and nothing has changed.

I think my 9790 is really weird. My friend's 9790 can type with those languages.

Or, maybe just like this. Is there any way to inject those languages to my 9790?

New Contributor
Posts: 8
Registered: ‎12-09-2012
My Device: Blackberry - Bold 9790
My Carrier: XL

Re: Problems in my 9790

I deleted that Vendor.XML and tried the loader. It's just the same.*